The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Problems with 5.7 on banking site (http://forums.omnigroup.com/showthread.php?t=7940)

Pazu 2008-05-08 11:32 PM

Problems with 5.7 on banking site
 
When I log into Kinecta.org using 5.7 (v621.0.99313), I’m almost immediately logged out with the message, “Your Online Banking session has expired.” This didn’t happen with 5.6 or the 5.7 prerelease builds.

Problem persists after deleting cookies and isn’t reproducable using Safari 3.1.1 (5525.18)

Pazu 2009-12-29 08:47 AM

I realize the site I mentioned above isn’t accessible for non-customers, but I found another site that also demonstrates an immediately-expiring session using OmniWeb (now OmniWeb/5.10.1/GM-v622.10), and it doesn’t require authentication.

It’s [URL="http://tarifkalk.e-control.at/tarifkalkulator/TKStart.do"]here[/URL]. Just type 1010 in the “Postleitzahl” field, click “Weiter”, then click “Weiter” again on the second page. You’ll see the following.

[quote]Ihre Benutzersitzung ist abgelaufen,…[/quote]

Which basically translates as, “Your user session has expired.”

It works just fine using Safari 4.0.4.

troyb 2009-12-29 06:01 PM

Hmmm, I got a page that starts with "Tarifauswahl: Bitte wählen Sie, welche Stromverbrauchsart Sie berechnen möchten!"

Does this sound like the page you were expecting?

troyb 2009-12-29 06:03 PM

Have you tried setting your preference file aside to see if the problem goes away?

~/Library/Preferences/com.omnigroup.OmniWeb5.plist

Quit OmniWeb,
Set the file above aside,
Relaunch OmniWeb.

Does the problem remain? You can quit OmniWeb and return that file to its original location to restore your old settings.

Pazu 2010-01-02 06:27 AM

[QUOTE=troyb;71105]Hmmm, I got a page that starts with "Tarifauswahl: Bitte wählen Sie, welche Stromverbrauchsart Sie berechnen möchten!"

Does this sound like the page you were expecting?[/QUOTE]

Nope. When I try it with Safari I see a page with the header, “Energieverbrauch: Bitte geben Sie Ihren Jahresstromverbrauch an!”

EDIT: I think you didn’t click the second “Weiter.”

Pazu 2010-01-02 06:28 AM

[QUOTE=troyb;71106]Have you tried setting your preference file aside to see if the problem goes away?…Does the problem remain? You can quit OmniWeb and return that file to its original location to restore your old settings.[/QUOTE]

Troy, removing the plist has no effect. I also tried this with a completely new OS X user account, with no change.

troyb 2010-01-04 08:17 AM

Oops, you're right, I missed a step! I'll look into this further and see if we can get to the bottom of what's going on here.

Pazu 2010-01-27 06:18 AM

Any luck?

troyb 2010-01-27 11:47 AM

I don't have anything for you at the moment, but it is in our tracker for a inclusion in a future release. Sorry for the inconvenience this may have caused.

Pazu 2010-02-13 04:07 AM

Of course, I wasn’t expecting an immediate release. I was just curious if the cause has already been found or not.


All times are GMT -8. The time now is 12:48 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.