The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   iDisk/MobileMe/.Mac Syncing (http://forums.omnigroup.com/forumdisplay.php?f=56)
-   -   Failing With iDisk (http://forums.omnigroup.com/showthread.php?t=9020)

gideony 2008-07-26 10:18 AM

Failing With iDisk
 
As with others, I'm getting the:

"Unable to read document.

No root transactions found in “https://idisk.me.com/gideon.addington/Documents/OmniFocus.ofocus/"

error, though what worked for them has not worked for me. I also tried deleting all backups, resetting the syncing, etc... nothing is working at all.

It worked great the first few days, but since then nada... I'm kind of at the end of my rope frustration level (as I bought OmniFocus on my computer when I heard about the mobile interface, which stopped being an option officially soon after, and then bought the iPhone app so I could finally use it... Lots of cash for something that doesn't work! And I own a lot of Omni stuff!)

The location is set to:
https://idisk.me.com/<username>/Documents/

And I can read my iDisk just fine on my computer. Any help would be appreciated!

Lizard 2008-07-26 06:46 PM

Can you right-click and choose "Show Package Contents" on the OmniFocus file on your iDisk and send us a list of the files in there? You can email it to [email]omnifocus@omnigroup.com[/email]. (It'd be especially helpful if you could also link to this forum post in your email, so our Support Ninjas can figure out what the list is for.)


All times are GMT -8. The time now is 05:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.