The Omni Group Forums

The Omni Group Forums (
-   OmniGraffle General (
-   -   Keyboard shortcuts (

Stu Jackson 2009-09-08 03:42 AM

Keyboard shortcuts
Hi there,

I've had a REALLY irritating change happen to my copy of Omnigraffle 5.2,
namely, the keyboard shortcuts for zooming in and out (alt cmd = and alt cmd -) have stopped working. But not just [I]stopped[/I], however.

They have - mysteriously, without me doing a thing - become RE-MAPPED - to shift alt cmd = and shift alt cmd -.

This means that, from the nice handy controls that they used to be -and that
Omnigraffle says they should be - they have now become awkward three-fingered irritants.

I've tried resetting them in Snow Leopard's keyboard preferences, but to no

Can anyone help? It's driving me nuts, and my productivity is plummeting. Thanks in advance for your help.

Best wishes,

krischan68 2009-09-22 12:52 AM

As the shortcut for "Zoom +" does not work on a German keyboard.

Therefore, I remapped it in my system preferences. I find "alt cmd +" and "alt cmd -" much better than the default shortcuts. But maybe it's just because the "=" character is positioned very weird for a zoom function on a German keyboard layout.

What I find much more annoying is that OG's zoom shortcuts always double or halve the current zoom factor.

E.g. when I'm at 100%, the zoom in shortcut goes to 200%, and the zoom-out shortcut results in 50%. I would greatly prefer smaller steps like 50 / 75 / 100 / 125 / 175 / 200 / 250 / 300 / 400 as the default.

Guess I have to file a feature request here ;)

All times are GMT -8. The time now is 08:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.