The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPad (http://forums.omnigroup.com/forumdisplay.php?f=63)
-   -   Editing / Opening a link-adress in a task-title impossible (http://forums.omnigroup.com/showthread.php?t=21306)

Vlad Ghitulescu 2011-06-04 03:37 PM

Editing / Opening a link-adress in a task-title impossible
 
Hello!


I have only a link-address in a task-title. When I'm trying to open / edit this link, nothing happens! I can activate the link using two fingers (!), but even then nothing happens: no usual "cut / copy / paste" appears etc.

Any idea?

Thanks!


Best regards,
Vlad Ghitulescu


P.S. iPad 2, current OF-version for iPad

Vlad Ghitulescu 2011-06-04 03:40 PM

[QUOTE=Vlad Ghitulescu;98289]Hello!


I have only a link-address in a task-title. When I'm trying to open / edit this link, nothing happens! I can activate the link using two fingers (!), but even then nothing happens: no usual "cut / copy / paste" appears etc.

Any idea?

Thanks!


Best regards,
Vlad Ghitulescu


P.S. iPad 2, current OF-version for iPad[/QUOTE]
The same behaviour in the notes-field, this time even when no link at all but only text! :-(((

aiborin 2011-06-04 08:20 PM

I think this is by design (or oversight). I've found the only way to get active links is to put them into the task note section, open the task, then tap the link. I've also fou d the behavior in the notes field to be inconsistent in that I enter edit mode instead of activating the link more often than I care.


All times are GMT -8. The time now is 11:00 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.