The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniWeb Bug Reports (http://forums.omnigroup.com/forumdisplay.php?f=27)
-   -   Can't post in Ajax based Wordpress sites (http://forums.omnigroup.com/showthread.php?t=1410)

theonehorst 2006-08-16 01:16 AM

Can't post in Ajax based Wordpress sites
 
Ich can't post in Sites like [url]http://www.admartinator.de/[/url] or [url]www.apfelquak.de[/url]. They uses an ajax-based theme. When I want to send a comment, i get the error from the site, that the post I want to comment is not in database.

Otherwise Omniweb is really a great browser.

troyb 2006-08-19 07:54 AM

Sounds like this should be working better in 5.5.1.

pheski 2006-08-27 03:39 PM

Ajax
 
As near as I can tell, OW through 5.5 beta 4 still does not play well with at least some flavors of AJAX.

The PostNuke site uses AJAX in its forum. OW lets me read the forum but not post, reply, moderate.

Here is the error:

[CODE]<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<HTML><HEAD>
<TITLE>403 Forbidden</TITLE>
</HEAD><BODY>
<H1>Forbidden</H1>
You don't have permission to access /index.php
on this server.<P>
<P>Additionally, a 404 Not Found
error was encountered while trying to use an ErrorDocument to handle the request.
<HR>
<ADDRESS>Apache/1.3.36 Server at community.postnuke.com Port 80</ADDRESS>
</BODY></HTML>[/CODE]

Safari, FF, Netscape, even IE 5 for Mac work.

For me, this is a [B]major[/B] drawback. I moderate several forums that I cannot moderate in OW because of this.

Peter

troyb 2006-08-28 08:09 AM

This also should be fixed in OmniWeb 5.5.1.

radiantm3 2006-08-29 06:21 PM

I just installed 5.5 RC1 and Backpack still doesn't work. Visit [url]http://www.backpackit.com[/url] if you'd like to test it. This hasn't worked since the last beta of 5.5. It was fine before it. Safari works fine as well. Backpack gives me a [b]501 - Not Implemented[/b] error when I try to add a new item.

Forrest 2006-08-29 06:24 PM

[QUOTE=radiantm3]I just installed 5.5 RC1 and Backpack still doesn't work. Visit [url]http://www.backpackit.com[/url] if you'd like to test it. This hasn't worked since the last beta of 5.5. It was fine before it. Safari works fine as well. Backpack gives me a [b]501 - Not Implemented[/b] error when I try to add a new item.[/QUOTE]

5.5 RC1 ≠ 5.5.1

troyb 2006-08-29 07:44 PM

We'll be working to get 5.5.1 betas out as soon as possible so these sites can start working for you. Stay tuned! The fact that we're to 5.5 RC1 just means that we're that much closer to 5.5.1.

radiantm3 2006-08-30 06:15 AM

[QUOTE=Forrest]5.5 RC1 ≠ 5.5.1[/QUOTE]
Good to know. :)

pheski 2006-09-08 05:22 PM

[QUOTE=troyb]We'll be working to get 5.5.1 betas out as soon as possible so these sites can start working for you. Stay tuned! The fact that we're to 5.5 RC1 just means that we're that much closer to 5.5.1.[/QUOTE]

Warm fuzzy feeling inside. Looking forward to it.

Meanwhile, thanks for all the great work on a fine product.

Splutter 2006-10-27 04:56 AM

Cool - Visual Rich Editor works in WordPress (oops, apart from 'Insert/Edit Link') - OW 5.5.1 beta1 :)


All times are GMT -8. The time now is 03:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.