The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniPlan General (http://forums.omnigroup.com/forumdisplay.php?f=37)
-   -   Odd behavior - line tool rearrances shapes? [A: template with auto-layout enabled was chosen] (http://forums.omnigroup.com/showthread.php?t=24718)

erickhill 2012-06-27 01:15 PM

Odd behavior - line tool rearrances shapes? [A: template with auto-layout enabled was chosen]
 
Greetings,

I updated to 5.4 today, and was surprised (and confused) about a new behavior I'm seeing. When I create 2 shapes (e.g. to square boxes) and connect them with the directional line tool, the layout of the two boxes is suddenly overwritten. The boxes will all automatically be thrown into a horizontal line. My original placements are ignored.

The only way I can seem to override this is to lock all of the shapes down before attaching lines between them, which is beyond annoying if I need to reposition things later (which I always do).

What's going on?

erickhill 2012-06-27 01:37 PM

I've discovered that if I disable "Automatic Layout", which is ON by DEFAULT, this horrible behavior goes away.

Peace.

whpalmer4 2012-06-27 02:02 PM

It's on by default in some of the document templates, not all. You may have inadvertently set that property in your default document template. See the help for document templates.


All times are GMT -8. The time now is 05:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.