The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   I'm done with the Alpha. How do I get back to OF 1.0.2? (http://forums.omnigroup.com/showthread.php?t=8936)

blewis 2008-07-22 04:42 PM

I'm done with the Alpha. How do I get back to OF 1.0.2?
 
I can't handle it anymore. I'm out.

How do I get OF 1.0.2 back on my desktop and start using my old database?

Someone send me an e-mail once this stuff gets worked out. For right now, OF iPhone will just have to sit and wait because I'm getting annoyed on a daily basis.

I thought I was a geek and that I could take it, but my poor data is begging me to stop living on the razor's edge! ;-)

blewis 2008-07-22 04:50 PM

I'm back. OF 1.0.2 was archived in my Applications directory. Opened up a backup file.

I'm back in the game now.

Good night and good luck out there. I'll check back in a week or two.

dude 2008-07-22 08:00 PM

[QUOTE=blewis;42159]I'm back. OF 1.0.2 was archived in my Applications directory. Opened up a backup file.

I'm back in the game now.

Good night and good luck out there. I'll check back in a week or two.[/QUOTE]

Besides the file size blowing up to mega proportions, I don't seem to have any issues with it. What trouble are you having?

Toadling 2008-07-22 09:59 PM

Yeah, I'm curious too. Things have been going surprisingly well with 1.1 here. But now I'm beginning to wonder if I'm just overlooking something.

-Dennis

RiK 2008-07-23 12:23 AM

Other than one little glitch a week or so ago (which was quite possible not due to OmniFocus at all) I've had no problems and the Alpha build is workinf well for me too.

blewis 2008-07-23 04:13 AM

[QUOTE=dude;42192]Besides the file size blowing up to mega proportions, I don't seem to have any issues with it. What trouble are you having?[/QUOTE]

That's the main problem. It's got to the point for me where syncing OF Desktop pegs my processors for 10 minutes at a time. OF iPhone now takes 7-10 minutes to sync and 7-10 more minutes to load after that. Also, syncing is causing duplicated Actions for me which was resulting in daily sync conflict resolution - by hand.

I thought I could stay away from the Alpha, but I was already back last night sinking yet another hour into the project. I basically deleted my webDAV Omnifocus.ofocus file and started over and reverted back to a "small" version of my database before the explosion happened (1 week old data). Syncing is a lot faster now. The file still seems to be growing without bound and I've, at times, had more *.client files that I've had *.zip files.

I guess last night the whole thing just freaked me out.

Toadling 2008-07-23 09:04 AM

I don't know for sure, but my impression is that there are [I]supposed[/I] to be multiple client files now. I see a new one get created every time OmniFocus on my Mac syncs. And they get cleaned up after a period of time (an hour or two later).

Yes, the really long sync times are a problem (one which I haven't seen personally). But I wouldn't read too much into what files or how many files are floating around inside your database package. That's Omni's turf and only they know the true inner workings of the app. In other words, I'm not so sure the "Lizard Hack" is still valid with the most recent sneakypeak builds.

-Dennis


All times are GMT -8. The time now is 06:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.