The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   iDisk/MobileMe/.Mac Syncing (http://forums.omnigroup.com/forumdisplay.php?f=56)
-   -   Unable to read document, etc. (http://forums.omnigroup.com/showthread.php?t=18540)

Brenko 2010-10-14 04:36 AM

Unable to read document, etc.
 
I have Omnifocus for the desktop and iPhone. Just bought it for the iPad and setup seems to be fairly straight forward. I use mobile me and I looked at the setup on my iPhone, username and Documents, simple.

HoweVer when ip try and sync I get this error about not being able to read document in the mobile me directory.

I sent an email to support from my iPad, but like the one I sent two days ago, I have gotten no response.

It also mentions "no root transactions found".

Any assistance from support would be appreciated.

hypotyposis 2010-10-15 07:08 AM

[QUOTE=Brenko;87405]I have Omnifocus for the desktop and iPhone. Just bought it for the iPad and setup seems to be fairly straight forward. I use mobile me and I looked at the setup on my iPhone, username and Documents, simple.

HoweVer when ip try and sync I get this error about not being able to read document in the mobile me directory.

I sent an email to support from my iPad, but like the one I sent two days ago, I have gotten no response.

It also mentions "no root transactions found".

Any assistance from support would be appreciated.[/QUOTE]

Did you get at least an automated response confirming they received your support request? If not, the email might not have sent. There's also contact numbers on the website if you need to call them (phone).

Brian 2010-10-15 01:24 PM

Brenko, I'm sorry for the trouble here! Can you send me a private message with the email address your support mails were sent from? I checked the trouble ticket system for messages from the account your forum account is linked to, but wasn't able to find any messages in the system; maybe it was from another address?

I'm not 100% sure this is the problem you're encountering, but because the error message you quoted is the same, here's [URL="http://forums.omnigroup.com/showthread.php?t=12500"]a thread[/URL] which may be helpful.

You can also call us at 1-800-315-6664 and talk to our support folks if that's preferable...


All times are GMT -8. The time now is 12:02 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.