The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPhone (http://forums.omnigroup.com/forumdisplay.php?f=49)
-   -   Are you getting Consistent Reminders? (http://forums.omnigroup.com/showthread.php?t=17760)

marshall_110 2010-09-02 09:11 PM

No Alerts with OS 4.0.2, visual or audible
 
Is anybody else running os 4.0.2 and getting alerts? I'm not getting the popup or the alarm chime on my 3G iPod touch. I could swear that I did get a popup yesterday but I've done a number of tests tonight with not 1 single notification be it a popup or alarm chime.

My son's os 4.0 seems to get the alarms just fine and on time until just now when it simply did nothing. And much like my touch, it still showed the action as "due soon" even though it was already 3 minutes past due. Anybody else noticing unreliable alarms?

I've done a number of things such as uninstall OF, fresh install with new database, and still no alarms or popups. Restored my database and still nothing.

marshall_110 2010-09-02 09:42 PM

Okay, on my son's OS 4.0 the majority of the alarms do in fact work but just a few minutes ago neither the popup or the alarm went off. But I'd say from my testing tonight it's working 97% of the time on OS 4.0 but for the life of me I cannot get one single alarm to go off in OS 4.0.2.

Both iPods are running the latest OF 1.7.2.

marshall_110 2010-09-03 07:07 AM

Well, both popups and audible alarms now suddenly work again this morning on os 4.0.2. I've tested 4 diff actions and all are working. Very strange and I know I'm not going crazy as they did absolutely did not work last night. I think there is a consistency issue. Not sure.

marshall_110 2010-09-03 07:10 AM

Are you getting Consistent Reminders?
 
Just curious if anybody else is experiencing reminders only working some of the time bc they seem to come and go for me.


All times are GMT -8. The time now is 03:42 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.