The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus for iPad (http://forums.omnigroup.com/forumdisplay.php?f=63)
-   -   Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app] (http://forums.omnigroup.com/showthread.php?t=22733)

windy3501 2011-11-22 09:58 PM

Lost badge counts after iOS 5 update [A: caused by update; re-enable in Settings.app]
 
Running all three versions of OF and loving it! However I recently upgraded to iOS 5 and seem to have lost app icon badge count on the iPad and iPhone but not on the iMac ! Option is still in settings but no matter why I do I cannot get it to display either overdue, due or flagged item counts - Any ideas anyone? Am I doing something wrong or has iOS 5 got something to do with it?

Brian 2011-11-23 12:02 PM

The iOS 5 update appears to sometimes turn various apps' icon badges off - which ones this happens to seems to be somewhat random. We're seeing other developers report the same issue with their apps; hopefully it'll get fixed in a future iOS update.

In the meantime, just open the Settings app on your phone, tap into Notifications, then make sure OmniFocus' "Badge Count" setting is set to "On". (Ditto for any other apps affected by this.)

Hope this helps!

windy3501 2011-11-24 04:36 PM

Thanks Brian - that has done the trick! Appreciate the time taken to answer my question. Helped me fix a few other issues as well with iOS 5 upgrade.


All times are GMT -8. The time now is 03:50 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.