The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Default Font (http://forums.omnigroup.com/showthread.php?t=657)

cweath 2006-06-02 08:41 AM

Default Font
 
Using OG, not Pro. Curious as to how I change my default font. Looked in Preferences, but didn't see anything. Checked the Help file, too. Thanks.

Chuck

Joel 2006-06-02 11:01 AM

Option-click the Text Tool to inspect it, the font panel will appear, change the font to the desired one, click on the Selection Arrow and the default font will be set.

Hope that helps,

Clint 2007-07-08 11:44 AM

I read this post, but still am unable to change the default font. (12 pt. Helvetica keeps popping up - it's driving me nuts.) What/where is the "Selection Arrow" that is referred to in the preceding post?

Note: I could not find anything about setting default font in OmniGraffle help. That's an oversight on the part of the people who wrote the Help package.

twexus 2007-07-23 08:52 AM

I was searching for the same functionality.

The arrow is apparently the one that appears in the text box (left from the A).

Clicking on it did indeed the trick. But making default font choice easier might not be a bad idea. I was looking in the preferences myself.

Joel 2007-07-24 10:48 AM

[IMG]http://people.omnigroup.com/jpage/images/other/inspect.jpg[/IMG]

jashugan 2007-10-10 07:35 PM

I think that clicking on the background and then choosing the font size should change the default font.

Or UTFM so we can RTFM. :)

stewtopia 2008-04-18 11:28 AM

still true in 5?
 
[QUOTE=Joel;17997][IMG]http://people.omnigroup.com/jpage/images/other/inspect.jpg[/IMG][/QUOTE]

Is this still true in OGP5? When I hold option down, all the icons change to their "alt" behavior, but I get no "inspect" option. When I control (or right click) I get options to customize the toolbar, but no inspect either.

Here are the steps I'm following.

1. select arrow (selection tool)
2. hold down option
3. click text tool
4. nothing happens

Please help. I hate Helvetica.

Cheers,
Randy

stewtopia 2008-04-18 11:35 AM

Ok, so why is it when you ask a question, you figure out the answer two seconds after posting?

It seems all you have to do to set a new default font now is to create the font style you want, then click and hold down the mouse on the text tool. Select "Inspect Style" and presto, you have a new default font.


All times are GMT -8. The time now is 07:08 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.