The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Slow typing in 1.82 (http://forums.omnigroup.com/showthread.php?t=19082)

rmathes 2010-11-25 07:59 PM

Slow typing in 1.82
 
just upgraded to 1.82 and all seems well except there is a really serious lag when I type. I type reasonably quickly, around 80-90 wpm. As I'm typing, OF falls behind by about half and I have to wait for it to catch up. Tried quitting and relaunching the app, same behavior whether it's the title of an action or text I'm typing in the note field.

Anyone else seeing this. I'm gonna have a lot of problems using this app like this.

RobTrew 2010-11-26 12:43 AM

Haven't noticed any change in this respect on my system - no problem with fast typing.

I would be inclined to run Activity Monitor (in the Applications/Utility Folder), choose the CPU view, and sort the %CPU column (by clicking on its header once or twice) to see if there are any very busy processes running.

(The System Memory view will also let you check that there are no memory bottlenecks at the moment).

rmathes 2010-11-26 05:43 AM

nothing unusual in activity monitor, all other applications are functioning normally. Can type in Mail or here in Safari as I type this and everything is normal. The behavior seems to be isolated to OmniFocus, which was fine before the update and displayed this behavior IMMEDIATELY after the update. I've yet to type anything in 1.82 that was NOT slowed down.

ext555 2010-11-26 06:40 AM

how many items in your inbox right now ? the only time I've ever experienced this , I'd let my inbox get to 75 items , but I haven't seen this in almost a year .

rmathes 2010-11-26 06:54 AM

makes no difference how many are in there. With the prior version, no slow typing. With the new version, slow typing. Identical inbox.

And right now it has about 15 items.

ksrhee 2010-11-27 04:15 AM

[QUOTE=rmathes;89470]makes no difference how many are in there. With the prior version, no slow typing. With the new version, slow typing. Identical inbox.

And right now it has about 15 items.[/QUOTE]

I haven't had any problem with typing with OF. Running 10.6.5

rmathes 2010-11-28 11:34 AM

I just discovered the problem, it's a conflict with SpellCatcher. If I disable it as an input source, the typing issue immediately resolves.

Weird. Never had a conflict between OF and SC before. Am engaging the help folks of both companies to see what's up. Something changed with OmniFocus, may have to go back to a prior version until this is (hopefully) remedied. I like both apps a lot.

rmathes 2010-11-28 01:17 PM

say wha?

We're talking about running this on a Mac.

whpalmer4 2010-11-28 01:35 PM

[QUOTE=rmathes;89564]say wha?

We're talking about running this on a Mac.[/QUOTE]
He's a spammer. Best to just ignore, or hit the button to report the post (a little red triangle with an "!" in it if you use the Omni forum style, or "Kick Me" if you use the other).


All times are GMT -8. The time now is 04:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.