The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Text Alignment Default? (http://forums.omnigroup.com/showthread.php?t=4908)

tmeehan 2007-09-18 08:32 AM

Text Alignment Default?
 
Hi-- I'm a total newbie (though I've used visio, etc.) and I didn't see a thread on this issue, so here it goes...

is there a way to set the default text alignment to left, rather than center? Thank-you in advance!

tmeehan 2007-09-18 08:38 AM

Nevermind...
 
Just figured it out...it was too easy that I overlooked the simple solution.

vmoney 2008-03-05 12:10 PM

Default text alignment
 
How do you do it? This is driving me nuts!

I'm using OmniGraffle Pro 4.1.2

Every time I use a shape or the text tool, it defaults to centered, even if the last time I used it, I had it set to left-aligned.

Andrew 2008-03-05 06:20 PM

vmoney, to change the default styles for those tools, click on the down-arrow on the tool button (or click and hold anywhere on the tool) and choose "Inspect Style" from the resulting menu. (Or just Option-click the tool in question.) That will select the tool, just like selecting an actual graphic. At this point you can examine and change the tool's styles in the inspector (and mini-inspector).

That tool menu also has an item for "Restore Defaults", which returns the tool to the default style settings.

-andrew

vmoney 2008-03-06 05:40 PM

Thank you! Thank you! Thank you!


All times are GMT -8. The time now is 01:39 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.