The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus 1 for Mac (http://forums.omnigroup.com/forumdisplay.php?f=38)
-   -   Restoring from Backup - Okay maybe not... (http://forums.omnigroup.com/showthread.php?t=8940)

blewis 2008-07-22 07:29 PM

Restoring from Backup - Okay maybe not...
 
I just tried to restore from a backup that was 1 week old and got this message:

"The operation could not be completed. No other information is available about the problem."

Lizard 2008-07-22 08:13 PM

Wow, that was rather unhelpful! Hrmm.... Which version of OmniFocus are you running now? 1.1? 1.0.2? 1.0.3? What version were you running when the backup was created?

Can you check in the Console for any recent error messages that might have come from OmniFocus?

uof 2008-07-22 09:12 PM

I've had the same thing with fresh backups working with the latest Sneaky Peak about a day ago. Logged it with support [OG #313980] with my database attached and have since given up on using the "backup" - I've just "exported" the file as an OmniFocus document instead for my backups now. Made the file a fraction of the old size too.

blewis 2008-07-23 09:42 AM

I was importing a week old OF 1.1.sneaky backup file into the Latest OF 1.1.sneaky.

Despite the uninformative error message, it does appear that the backup database was being reverted to. I think that makes the error message even _more_ uninformative.


All times are GMT -8. The time now is 11:27 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.