The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniFocus Syncing (http://forums.omnigroup.com/forumdisplay.php?f=50)
-   -   iPhone syncing takes forever (http://forums.omnigroup.com/showthread.php?t=9132)

thorstenk 2008-07-31 01:25 PM

iPhone syncing takes forever
 
I have a strange issue with syncing. First sync using MobileMe works OK, takes about 5 minutes, though.

After changes on the iPhone, I hit the sync button and it starts syncing ... forever. The rotating thingy does never stop to move.

Any ideas about this? I'd really love to use Omnifocus. I bought the beta for the desktop very early on, I jump on the iPhone version as soon as it was in the AppStore, but this is starting to turn me off. We are talking about a trusted system here, after all. Please let me know what is going on and don't make me look for alternatives.

Thanks.

tchaten 2008-07-31 01:51 PM

My guess is your DB is growing quite large to clean it out use the Move Old Data to Archieve feature under the file menu in OmniFocus 1.1

thorstenk 2008-07-31 01:59 PM

That's not it. OmniFocus says that there is nothing to archive. I'm now deleting all of OF from my iPhone in order to restart from scratch.

Did not help. Fact is, since upgrading to the 1.0.2 I have not been able to sync.

Lizard 2008-07-31 06:10 PM

You might try the script I posted in [url]http://forums.omnigroup.com/showthread.php?t=9145[/url]


All times are GMT -8. The time now is 12:23 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.