The Omni Group Forums

The Omni Group Forums (http://forums.omnigroup.com/index.php)
-   OmniGraffle General (http://forums.omnigroup.com/forumdisplay.php?f=10)
-   -   Block diagram won't stay where I put it (http://forums.omnigroup.com/showthread.php?t=4113)

Clint 2007-07-08 10:56 AM

Block diagram won't stay where I put it
 
I'm using OmniGraffle Pro for the first time - I need to create a fairly big block diagram by tomorrow. I using the outline feature in the Utilities drawer to generate a "Basic" block diagram. I created a master canvas that has a three-line header that needs to be at the top of each page.

When I created the first line of the outline, the first block in the diagram placed itself at the top-center of the page, over the header I created. I moved the block down a bit and over to the left side of the page, exactly where I want it. When I created the next line of the outline, a new block appeared, and both blocks slithered across the page to sit on top of my header again. I moved both of them down and to the left, then created a third line in the outline - and you can guess what happened. All of the blocks slithered back to where I don't want them.

This is driving me nuts. How do I get the blocks to stay put? If a user moves a block to a specific location, the software should understand that that is where the user wants the block to be. HELP!!!

Lizard 2007-07-10 03:59 PM

In the Canvas: Diagram Layout inspector, there's a drop-down list labeled "Layout diagrams after" which probably has "Outline structure changes" selected. Change the option to "Never".


All times are GMT -8. The time now is 10:44 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.