The Omni Group Forums

The Omni Group Forums (
-   OmniFocus 1 for Mac (
-   -   Quick Entry: Project name doesn't stick? (

abarysh 2011-07-10 09:04 AM

Quick Entry: Project name doesn't stick?
Hi all,

I've been having this issue with using Omnifocus for Mac Quick Entry: I open a new Quick Entry, fill in all the fields (action name, project, context and due date), press Enter to save it all and everything gets saved properly EXCEPT for the project name. The action appear to have no project and basically hangs in the Inbox forever.

Is this happening to only me? (I tried searching the forum but didn't find anything). Is it a bug? Any idea how to fix it?

Thanks a lot!


RobTrew 2011-07-10 04:51 PM

One possibility might be that you are entering the name of a project which does not yet exist - to create a new project in the QE dialog you need to confirm its name with ⌘ return (as prompted by the small tool-tip which pops up).

abarysh 2011-09-18 09:28 AM

No, that's definitely not it. The problem persists for every project I've ever worked with... :( Really annoying.

abarysh 2011-09-18 09:30 AM

BTW: am I the only one having this issue? I can't find any mention of this problem anywhere else on the internet. Starting to feel a little lonely with my problem... :(

whpalmer4 2011-09-18 10:14 AM

Yikes, you've let this go on for 2 months without contacting support? Use Help->Send Feedback or call them on Monday (1-800-315-OMNI or +1-206-523-4152). The forum isn't guaranteed to get you an answer, but the other routes are.

I would try File->Rebuild Database... while you wait.

abarysh 2011-09-30 10:41 AM

Yeah, I know.. For some reason, I didn't think about emailing support. Just did it now, will post here the solution, if any.


abarysh 2011-10-12 06:03 PM

Problem solved with the help of the Support Ninjas :)

Short answer: resetting the Omnifocus preferences by deleting the preference file.

Long answer:
Quit OmniFocus, then open a Finder window. In the menubar, select Go>Go To Folder... and enter "~/Library/Preferences." Move the file com.omnigroup.OmniFocus.plist to the Trash. Relaunch OmniFocus.

fauzigarib 2011-10-21 09:09 PM

I'm late to the party, I know! :)
I have a simliar problem, and I haven't been able to reproduce it. Did a search in the forums, but wasn't able to find a similar thread.

When I clip a mail from OS X, sometimes (and it's random as far as I can tell), I am not able to introduce a new project by hitting Cmd-Enter after typing a new project name. I do not usually use Contexts at that point, so I don't know if this problem holds for Contexts as well.

Any ideas how I can fix this? It is really annoying when I'm doing some major cleaning from my mail inbox.



Brian 2011-10-26 03:35 PM

Sorry for the trouble, Fauzi! I haven't heard of that happening before, but apparently one of the support ninjas has since they were able to help the previous customer. :-)

If you haven't done so already, you may want to [EMAIL=""]email[/EMAIL] them (or call at 800.315.6664) - we'll be happy to investigate this.

One thing that might help diagnose what's going on - when you see this happen, try taking a screenshot of the quick entry window if the contents are something you can share with them. Even if you can't share the info, it might help nail down some sort of pattern with respect to what causes it...

(You can take a screenshot by pressing command-shift-4, which will give you a selection cursor. Tap your Space key, click on the window you want to capture, and when you release the mouse the image will be saved to your desktop as 'Picture 1', 'Picture 2', etc.)

All times are GMT -8. The time now is 07:38 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.