The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: JCWallenburg
Forum: OmniFocus for iPhone 2013-12-25, 06:28 PM
Replies: 1
Views: 3,993
Posted By JCWallenburg
Not solved, but resolved.

Update - OF2 is now working. I have no idea why a) it wasn't working in the first place, nor b) what changed (nothing that I consciously did) to fix it. So although not solved, the problem is...
Forum: OmniFocus for iPhone 2013-12-25, 04:08 PM
Replies: 1
Views: 3,993
Posted By JCWallenburg
OF for iOS not syncing, just creates an empty database.

My OF for iPhone stopped working today. It won’t sync. It starts fetching the remote database (Omnisync server), stalls then finishes but presents an empty database! I followed the suggestion...
Forum: iCal Sync 2011-01-06, 01:17 PM
Replies: 25
Views: 31,082
Posted By JCWallenburg
unable to synchronize calendars (iCal)

I'm running OF 1.8.2. I'd been syncing certain contexts with a mail to do list, which is displayed in iCal, until I foolishly changed one of the tasks in iCal by moving the due date. The next sync...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.