The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 25
Search took 0.00 seconds.
Search: Posts Made By: Glenn_K
Forum: OmniFocus 1 for Mac 2010-11-25, 11:43 AM
Replies: 3
Views: 4,903
Posted By Glenn_K
I've got the same problem. I've tried to...

I've got the same problem. I've tried to troubleshoot but am coming up empty.
Forum: OmniWeb General 2009-11-11, 02:33 AM
Replies: 4
Views: 5,014
Posted By Glenn_K
Ok I got this fixed. I have to use the pref to...

Ok I got this fixed. I have to use the pref to emulate Safari or the login page will not show all the options. When this happens, the web interface defaults to a basic look without all the menus.
Forum: OmniWeb General 2009-11-10, 11:58 AM
Replies: 4
Views: 5,014
Posted By Glenn_K
I know.. I know. Unfortunately that is not an...

I know.. I know. Unfortunately that is not an easy task, but I may be back with the screen shots.
Forum: OmniWeb General 2009-11-10, 11:24 AM
Replies: 4
Views: 5,014
Posted By Glenn_K
Kerio Webmail interface big problem

Kerio webmail interface looks totally different in Omniweb and does not give all the options. In Safari there is a menu for Settings and one of the selections is Mail Filters. Some of the menu...
Forum: OmniWeb Bug Reports 2009-11-06, 05:19 AM
Replies: 4
Views: 3,806
Posted By Glenn_K
where is this Auto-Save preference? I'd like to...

where is this Auto-Save preference? I'd like to use it but I can't seem to locate it.
Forum: OmniWeb Feature Requests 2009-11-06, 05:08 AM
Replies: 4
Views: 4,358
Posted By Glenn_K
Hey, this looks interesting!

Hey, this looks interesting!
Forum: OmniWeb Feature Requests 2009-11-06, 05:07 AM
Replies: 4
Views: 4,358
Posted By Glenn_K
Clicking on the headers helps. Thanks. I can't...

Clicking on the headers helps. Thanks. I can't believe I missed this.
Forum: OmniWeb Bug Reports 2009-11-05, 01:39 PM
Replies: 2
Views: 2,572
Posted By Glenn_K
Problems handled

Flushing the cache fixed both of these sites. Looks like I'm in business.

Glenn
Forum: OmniWeb Bug Reports 2009-11-05, 01:00 PM
Replies: 2
Views: 2,572
Posted By Glenn_K
myspace

For what its worth... I can't log into myspace now either. Again Safari is fine. I remember upgrading from Software Update a java update, security update etc, so I don't know if that is related.
...
Forum: OmniWeb Bug Reports 2009-11-05, 06:14 AM
Replies: 2
Views: 2,572
Posted By Glenn_K
Ingram Micro site

As a reseller, this is the single most import site for us. Unfortunately it is not working with OmniWeb today. Things are not appearing and most anything I do kicks me back to the login page.

I...
Forum: OmniWeb Bug Reports 2009-11-05, 06:12 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
Looks like syncing must have been the problem. No...

Looks like syncing must have been the problem. No crashing this morning with sync off.
Forum: OmniWeb Bug Reports 2009-11-04, 01:11 PM
Replies: 11
Views: 4,223
Posted By Glenn_K
Wow that is a lot. It would be nice to have...

Wow that is a lot. It would be nice to have control over this. Thanks.
Forum: OmniWeb Bug Reports 2009-11-04, 08:55 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
How often does it sync?

How often does it sync?
Forum: OmniWeb Bug Reports 2009-11-04, 08:48 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
That might be it then because MobileMe tends to...

That might be it then because MobileMe tends to sync first thing when I get to the office. The fact that it syncs automatically is a bit mysterious because it doesn't show up in Mobileme prefs.
Forum: OmniWeb Bug Reports 2009-11-04, 05:18 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
Ok, it happened again this morning. This time I...

Ok, it happened again this morning. This time I plugged the Ethernet in first and waited. No crash. Then I plugged the display in. No crash. I went to make coffee and came back and it had crashed.
Forum: OmniWeb General 2009-11-04, 03:40 AM
Replies: 7
Views: 5,963
Posted By Glenn_K
This worked for me.

This worked for me.
Forum: OmniWeb General 2009-11-04, 03:37 AM
Replies: 7
Views: 5,963
Posted By Glenn_K
Same

Weird. Same here and I normally go to the site since I'm in Wash DC!
Forum: OmniWeb Bug Reports 2009-11-04, 03:27 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
I sent a crash report in twice. As far as...

I sent a crash report in twice. As far as behavior, OmniWeb never crashes on me for any other reason. It is fine waking without the external monitor.

Here is what happens. Omniweb is active. I put...
Forum: OmniWeb Bug Reports 2009-11-04, 03:19 AM
Replies: 19
Views: 10,909
Posted By Glenn_K
I noticed a Facebook problem last night. I tried...

I noticed a Facebook problem last night. I tried to upload a video (several attempts) and it wouldn't budge. No indication on the progress bar they provide. It just sat there each time. Safari worked...
Forum: OmniWeb General 2009-11-03, 05:09 PM
Replies: 2
Views: 3,515
Posted By Glenn_K
Thank you!

Thank you!
Forum: OmniWeb Bug Reports 2009-11-03, 05:16 AM
Replies: 11
Views: 4,223
Posted By Glenn_K
Crash on wake

Every morning I put my MacBook Pro (10.5.8) to sleep with OmniWeb running. I bring it in to the office, connect to an external monitor, wake it up, and it crashes.
Forum: OmniWeb Feature Requests 2009-11-01, 04:05 AM
Replies: 1
Views: 3,866
Posted By Glenn_K
Spring loaded folders don't spring back

The usual behavior for Spring-loaded folders is opening when dragging an item over them, then closing when moving away. The bookmark folders don't close when moving away, which makes organizing...
Forum: OmniWeb Feature Requests 2009-11-01, 03:35 AM
Replies: 0
Views: 3,630
Posted By Glenn_K
Tags

Bookmark Tags would be extremely useful.

While I'm at it the "keyword" feature is great but should not be called such. It is essentially a shortcut, not a keyword. Keyword is synonymous with Tag...
Forum: OmniWeb General 2009-10-31, 05:46 PM
Replies: 2
Views: 3,515
Posted By Glenn_K
Bookmark Files

Why is it that if I save a new bookmark file, the name always starts with ".." such as "..New Bookmark file?" I don't get it. The entire process is unintuitive. Also the documentation says the little...
Forum: OmniWeb Feature Requests 2009-10-31, 05:28 PM
Replies: 4
Views: 4,358
Posted By Glenn_K
Sorting of bookmarks + folders!

I'm new to OmniWeb and love it. However, a bit astounded that I can't sort the list of bookmark folders. What pain to have to do it by hand! I saw that this was a requested feature to "sort...
Showing results 1 to 25 of 25

 
Forum Jump

All times are GMT -8. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.