The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: Omorfos
Forum: OmniWeb General 2011-08-10, 11:46 PM
Replies: 5
Views: 4,326
Posted By Omorfos
Unfortunately, I think the question is now...

Unfortunately, I think the question is now academic. Omniweb doesn't render pages correctly. Take this as an example:
http://www.avforums.com/forums/satellite-tv/

It displays what look like form...
Forum: OmniWeb General 2011-08-10, 11:17 PM
Replies: 5
Views: 4,326
Posted By Omorfos
Maybe I'm not explaining very well. In Safari, a...

Maybe I'm not explaining very well. In Safari, a new window or tab is NOT the same as the page that opens when I click on the "home" (house icon).

It's this "house" icon that I need to program...
Forum: OmniWeb General 2011-08-10, 01:46 PM
Replies: 5
Views: 4,326
Posted By Omorfos
How to set the home page?

I've installed Omniweb on my G4 tower running "Tiger" and it seems very fast. However, it's currently unusable because I can't set the home page so I've had to revert to Safari. :(

(Yes, I did...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.