The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: Mumpitz
Forum: OmniWeb Bug Reports 2014-04-09, 04:16 AM
Replies: 1
Views: 10,413
Posted By Mumpitz
OW 6 crashes too often

Hi,

OW 6 crashes at least three times a day. Any one else having these crashes?

Best Matze
Forum: OmniWeb Bug Reports 2014-04-09, 04:12 AM
Replies: 0
Views: 14,302
Posted By Mumpitz
Twitter Widget log helper

Hi,

how do I get rid of all these Twitter Widget Log Helper Windows, which are popping up, although I’ve chosen „Always“ in „Block pop-up-windows“ in Ad Blocking preferences (OW 6)?

Best, Matze
Forum: OmniWeb Bug Reports 2014-02-01, 11:31 AM
Replies: 2
Views: 6,509
Posted By Mumpitz
Hi Andreas, a restart did it. Just to...

Hi Andreas,

a restart did it. Just to clarify, what happened: I DID seperate the location bar in the first place and after that the location bar was just a grey bar. Anyway, now everything is fine...
Forum: OmniWeb Bug Reports 2014-01-29, 02:31 AM
Replies: 2
Views: 6,509
Posted By Mumpitz
Adress bar is gone in 6.0 test OW

Hi,

I somehow devided address and tools bar and now the URL isn’t shown anymore. Just a grey bar with „Address:“ at the left.

I cant see a way to merge address and tools bar again or to make OW...
Forum: OmniWeb General 2014-01-19, 11:36 PM
Replies: 0
Views: 4,223
Posted By Mumpitz
Adding shortcut to OmniWeb Script

Hi there,

I have attached a shortcut to the OmniWeb-Script „Add PDF document to DevonThink“ in system prefs.

But it doesn’t trigger the script.

Any suggestions, what to do?

Thanks in...
Forum: OmniWeb General 2014-01-19, 11:33 PM
Replies: 113
Views: 71,919
Posted By Mumpitz
Hi Uli, thanks for encouraging me to try the...

Hi Uli,

thanks for encouraging me to try the test build. Works fine, hurray! (And thanks to the OmniTeam for building a mavericks-OW-version, couldn’t live without that piece of software)

Best,...
Forum: OmniWeb General 2014-01-11, 03:42 AM
Replies: 113
Views: 71,919
Posted By Mumpitz
Hi Uli Zappe, oh, I just assumed the actual...

Hi Uli Zappe,

oh, I just assumed the actual version might be unstable cos there are some reports here in the forums and there are "only" test-builds available.
I didn't run the actual build, only...
Forum: OmniWeb General 2014-01-10, 07:00 AM
Replies: 113
Views: 71,919
Posted By Mumpitz
Any alternatives to OW meanwhile?

Hi there,

is there any browser out there, which has got a similar tab-solution as OW has got?
I am on 10.9 and hate to work with Safari or Firefox and their titled tabs.

I am surfing the...
Forum: OmniWeb Bug Reports 2006-09-27, 11:41 PM
Replies: 8
Views: 6,093
Posted By Mumpitz
Hooray, Forrest. That works! Thanks a lot! ...

Hooray, Forrest. That works!

Thanks a lot!

Best regards, Christ
Forum: OmniWeb Bug Reports 2006-09-27, 09:29 PM
Replies: 8
Views: 6,093
Posted By Mumpitz
Dear Len, this ist what the Fehlerprotokoll...

Dear Len,

this ist what the Fehlerprotokoll says:

> [adminModule]=entries&serendipity[adminAction]=edit&serendipity[id]=7

User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US)...
Forum: OmniWeb Bug Reports 2006-09-27, 04:14 AM
Replies: 8
Views: 6,093
Posted By Mumpitz
Hello and thank you for this! I did what you...

Hello and thank you for this!

I did what you have suggested, but the Mozilla related warning is the same, when posting to the serendipity blog.

Any other suggestions?

Best, Chris
Forum: OmniWeb Bug Reports 2006-09-26, 10:29 PM
Replies: 8
Views: 6,093
Posted By Mumpitz
Hi Forrest, thanks for that hint. I have got...

Hi Forrest,

thanks for that hint. I have got the german localisation. Where do I find the site prefs???

In preferences I don't find any Firefox-stuff mentioned.

Best, Matze
Forum: OmniWeb Bug Reports 2006-09-26, 11:36 AM
Replies: 8
Views: 6,093
Posted By Mumpitz
Mozilla < 1.3 Beta is not supported!

hi guys,

this is my first post to the forums and I hope that someone can explain what this message means:

Mozilla < 1.3 Beta is not supported!
I'll try, though, but it might not work.

This...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -8. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.