The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ajgilbert
Forum: Bonjour sync 2009-02-05, 06:03 PM
Replies: 4
Views: 8,264
Posted By ajgilbert
Success! I had changed my firewall settings to...

Success! I had changed my firewall settings to "Allow only essential services" about the time that sync stopped working. Switched back to "Allow all incoming connections", and bingo! Thank you.
Forum: Bonjour sync 2009-02-05, 05:20 PM
Replies: 4
Views: 8,264
Posted By ajgilbert
Sync Stopped Working Using Bonjour [SOLVED: Firewall on Mac blocking sync]

Up until a few days ago, my sync between my iPhone and my laptop (using Bonjour) was working great. Then, for some reason, it stopped. After about two minutes I get an error message: "Unable to...
Forum: OmniFocus 1 for Mac 2008-01-15, 07:14 AM
Replies: 10
Views: 44,222
Posted By ajgilbert
Has anyone tried the MS Outlook Plugin that is...

Has anyone tried the MS Outlook Plugin that is offered on the GTD web site: http://gtdsupport.netcentrics.com/buy/indexd.php? Thanks.
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.