The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: cscooper
Forum: OmniGraffle General 2013-07-22, 09:39 AM
Replies: 5
Views: 3,389
Posted By cscooper
I'll try your idea on using the "connect"...

I'll try your idea on using the "connect" command, that looks good. I don't know what you mean by "caching references wherever possible", can you give me an idea what that would look like?

And...
Forum: OmniGraffle General 2013-07-22, 09:37 AM
Replies: 5
Views: 3,389
Posted By cscooper
I can see the layout happening, it does take a...

I can see the layout happening, it does take a second or two, that's one command I'm _not_ surprised at its slowness - laying out a bunch of nodes is a complicated process ...
Forum: OmniGraffle General 2013-07-22, 09:01 AM
Replies: 5
Views: 3,389
Posted By cscooper
Creating chart via AppleScript is slow?

Am I doing something wrong?

I have a simple script, it creates 50-some boxes and lines between them. Looks basically like this:

tell application "OmniGraffle 5"
make new document with...
Forum: OmniGraffle General 2013-07-22, 07:11 AM
Replies: 0
Views: 3,097
Posted By cscooper
AppleScript loses layout after save?

I'm trying to create a chart using AppleScript, letting OmniGraffle do the layout, my script looks like this:

tell application "OmniGraffle 5"
make new document with properties...
Forum: OmniGraffle General 2013-07-22, 07:06 AM
Replies: 0
Views: 2,384
Posted By cscooper
AppleScript Documentation?

Is there a good document somewhere showing what AppleScript commands are available with OmniGraffle (I'm on version 5.4.4)? I have the Dictionary available inside AppleScript Editor, but it's nearly...
Forum: OmniGraffle General 2013-06-18, 07:11 AM
Replies: 0
Views: 1,636
Posted By cscooper
subgraph support from dot/gv files?

Does OmniGraffle 5.4.3 support subgraphs when importing a dot/gv file? I can't get it to work, but not sure if I'm just doing the syntax wrong ...

Thanks,
Chris
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -8. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.