The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: FlyingB
Forum: OmniFocus Syncing 2013-07-24, 05:30 PM
Replies: 2
Views: 5,123
Posted By FlyingB
Hi Steve, and thanks! That works, but it also...

Hi Steve, and thanks! That works, but it also leaves me feeling a bit foolish, though... I could swear that I've never done that (held down option), but it used to work. And I've used OF for years,...
Forum: OmniFocus Syncing 2013-07-23, 01:49 PM
Replies: 2
Views: 5,123
Posted By FlyingB
Attachments no longer syncing

As of just earlier today, Omni Sync Server doesn't appear to be syncing attachments (or at least jpg or png files) that are added on Macs. If I take a picture on my iPhone or iPad and add it to a...
Forum: OmniFocus for iPhone 2012-04-02, 05:45 PM
Replies: 2
Views: 2,249
Posted By FlyingB
Constant location notification here, too

I'm seeing the same thing. Since updating to 1.14 on my iPhone 4, the system shows OF using location services--constantly. I've not added new location-aware contexts or tasks, and have tried...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.