The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Bill.Raynor
Forum: OmniFocus Syncing 2012-06-06, 07:08 PM
Replies: 2
Views: 3,094
Posted By Bill.Raynor
OmniSyncServer rejects password on iPad and iPhone

I have OmniFocus on my iPad and iPhone as well as on the Mac.
I just attempted to move my system from MobileMe backup to the OmniSyncServer. The Mac move went well, but both the iPad and iPhone...
Forum: OmniFocus for iPad 2011-04-03, 12:03 PM
Replies: 1
Views: 3,162
Posted By Bill.Raynor
Bookmarklet fails on iPad after uninstalling iPhone app [A: reboot iPad]

I have OF on my mac, my iPad, and my iPhone. Since I sync the last two on the same machine, I end up with both the iPad and the iPhone version. When I leave the iPhone version on the iPad (which I...
Forum: OmniFocus 1 for Mac 2011-04-03, 11:18 AM
Replies: 12
Views: 9,696
Posted By Bill.Raynor
Firefox 4 and Omnifocus 1.8.2

The service Omnifocus: Send to Inbox works fine from the URL bar in FireFox 4, but when I highlight some text and attempt to use the same service, it fails. Omnifocus gives the error message: ...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.