The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: gersaky
Forum: OmniFocus for iPhone 2010-06-24, 03:22 PM
Replies: 55
Views: 24,652
Posted By gersaky
I vote "yuck" on the new icons. The gray...

I vote "yuck" on the new icons. The gray background feels dull and unnecessary, the style flat and uninspired. The app icon itself is ok, but is a bit heavy for my liking.

I'm just on a regular...
Forum: OmniPlan General 2009-09-25, 08:03 AM
Replies: 7
Views: 3,475
Posted By gersaky
Thanks for the reply. I did end up figuring out...

Thanks for the reply. I did end up figuring out that my lead time was getting pushed out b/c I'd modified the overall project schedule instead of my resource. Makes sense in a way...

It would be...
Forum: OmniPlan General 2009-09-22, 09:17 AM
Replies: 7
Views: 3,475
Posted By gersaky
Thanks for the tip on lead times. They do seem to...

Thanks for the tip on lead times. They do seem to work *almost* as I was hoping... :)

The problem I'm having is: I've edited the resource availability so that there's basically a 14 day gap where...
Forum: OmniPlan General 2009-09-21, 10:57 PM
Replies: 7
Views: 3,475
Posted By gersaky
Waiting for Milestone...?

Hi All,

Is it possible to add a milestone that will be complete 2 weeks after a prerequisite task?

e.g. I'm tracking a game I'm making on the AppStore and know that the waiting time for...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.