The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Newtdude
Forum: OmniFocus 1 for Mac 2011-02-28, 11:08 AM
Replies: 6
Views: 6,239
Posted By Newtdude
Brian, many thanks and these new script snippets...

Brian, many thanks and these new script snippets work great! For those following along or who may stumble across this thread down the road, here's the final streamlined script:

-- FROM...
Forum: OmniFocus 1 for Mac 2011-02-24, 11:21 PM
Replies: 6
Views: 6,239
Posted By Newtdude
Thanks everyone for your comments and...

Thanks everyone for your comments and suggestions. There was no solution that exactly fit my needs so I created my own AppleScript to perform the functionality. In my own case I'm using FastScript...
Forum: OmniFocus 1 for Mac 2011-02-15, 03:12 AM
Replies: 6
Views: 6,239
Posted By Newtdude
Readjust Clip-O-Tron 3000 Data From Mail.App

I have a quick question I'm hoping someone might have an answer to. I'm trying to readjust the Clip-O-Tron 3000 so that when I activate it from Mail.app, I just get the link to the mail message...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.