The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: leingang
Forum: Bonjour sync 2010-09-02, 10:00 AM
Replies: 5
Views: 7,796
Posted By leingang
Brian, derek, thanks for replying. I know you...

Brian, derek, thanks for replying. I know you guys can't keep on top of everything. I chose the forum over email just because I thought users might be able to help me straightaway. I don't mind...
Forum: Bonjour sync 2010-09-01, 08:21 AM
Replies: 5
Views: 7,796
Posted By leingang
Bonjour sync works at home, not at work

Hi,

I posted something (http://forums.omnigroup.com/showthread.php?t=17164) a few weeks ago in the Bonjour sync forum but didn't get any help. I hope you don't mind me reposting.



Is it not...
Forum: OmniFocus 1 for Mac 2010-08-30, 05:40 AM
Replies: 5
Views: 9,802
Posted By leingang
I was under the impression that OmniFocus only...

I was under the impression that OmniFocus only imported other OmniFocus files or OmniOutliner files.

I just completed my ToodleDo->OmniFocus integration. I did it "by hand". First I exported...
Forum: Bonjour sync 2010-08-04, 11:29 AM
Replies: 5
Views: 7,796
Posted By leingang
Bonjour sync works at home, not at work

I noticed that many had trouble with Bonjour syncing but I didn't see if anyone else had this problem. My "primary" computer is a MacBook Pro that I take back and forth between work and home. I...
Forum: OmniFocus 1 for Mac 2010-08-03, 08:55 AM
Replies: 1
Views: 2,720
Posted By leingang
Google "gtd windows applications" and you'll find...

Google "gtd windows applications" and you'll find plenty. One that I've used which is Java-based (therefore, cross-platform) is Thinking Rock. I went away from it because I wanted something more...
Forum: OmniFocus 1 for Mac 2010-07-31, 04:14 AM
Replies: 4
Views: 9,565
Posted By leingang
That's the exact same problem I had. Fortunately...

That's the exact same problem I had. Fortunately for me, it went away. I didn't do anything except reboot (actually, I think it took a few reboots). If that works for you, good news. If not,...
Forum: OmniFocus 1 for Mac 2010-07-29, 03:18 AM
Replies: 4
Views: 9,565
Posted By leingang
Will do

I guess I'm glad I have a unique problem, not one with an easy solution that has escaped me!
Forum: OmniFocus 1 for Mac 2010-07-28, 11:50 AM
Replies: 4
Views: 9,565
Posted By leingang
Clipping service cannot be used

Hi,

I'm trying to use the "Send to Inbox" service to clip emails and other text to OmniFocus items. I keep getting the error dialog "The 'OmniFocus: Send to Inbox' service could not be used.' No...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -8. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.