The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Gopher
Forum: OmniWeb General 2011-09-25, 11:31 AM
Replies: 2
Views: 3,334
Posted By Gopher
I just figured out the 1Password issue -- so I'm...

I just figured out the 1Password issue -- so I'm all set and loving OmniWeb5! Great browser. I never thought I'd find anything I liked better than Firefox. Now all you have to do is come out with...
Forum: OmniWeb General 2011-09-25, 11:23 AM
Replies: 2
Views: 3,334
Posted By Gopher
I figured this out myself -- somehow while...

I figured this out myself -- somehow while playing around to learn OmniWeb, I set the Target page as a workspace -- thus each time I opened OmniWeb, that page popped up. I now have it set properly...
Forum: OmniWeb General 2011-09-24, 04:35 AM
Replies: 2
Views: 3,334
Posted By Gopher
Can't set Home Page to a Blank Page

I cannot get OmniWeb5 to keep my home page set to a blank page. No matter what setting I tell it to use, it keeps bringing back the Target store page, and it wasn't even the last page I was on.
Forum: OmniWeb General 2011-09-21, 12:43 PM
Replies: 55
Views: 29,648
Posted By Gopher
Using 1Password with OmniWeb 5.11

I just discovered OmniWeb 5.11 and LOVE it! However, the 1Password website says its compatible with OmniWeb, but I can't get it onto my browser toolbar. It's not shown in the toolbar drop down...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.