The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: lekowicz
Forum: OmniFocus Syncing 2008-08-07, 11:52 AM
Replies: 40
Views: 14,482
Posted By lekowicz
Wow, It Worked

Thanks, JMD. That all worked brilliantly, and my iPhone syncing is now swift. I mean, in the real swift sense, not the Swift sense.

My only change was, since OF on my iPhone NEVER stopped syncing,...
Forum: OmniFocus Syncing 2008-08-03, 11:27 PM
Replies: 40
Views: 14,482
Posted By lekowicz
I have not encountered this myself... I have done...

I have not encountered this myself... I have done nothing in OF while syncing on iPhone, so my sync issues don't stem from this. Just an FYI.

Thanks for looking into it Ken! I'm going on a trip...
Forum: OmniFocus Syncing 2008-08-03, 05:15 PM
Replies: 40
Views: 14,482
Posted By lekowicz
I was going to try the archiving feature just to...

I was going to try the archiving feature just to see what happens, but I can't do that because I have a couple shopping lists in OF, and archiving would remove all of those "completed" items. (I just...
Forum: OmniFocus Syncing 2008-08-03, 12:54 AM
Replies: 40
Views: 14,482
Posted By lekowicz
I'm brand new to OF, so this is my first post. I...

I'm brand new to OF, so this is my first post. I have had horrible luck with iPhone syncing the last few days as well. The sync never finishes, regardless of connection type. The Synchronization area...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.