The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: columbo
Forum: OmniWeb General 2011-01-25, 03:31 PM
Replies: 10
Views: 6,547
Posted By columbo
It's really simple: 1) Create a new bookmark...

It's really simple:

1) Create a new bookmark (Command-D shortcut)
2) Name that new bookmark
3) Put the following javascript code in the "Address" field:
...
Forum: OmniWeb General 2011-01-22, 04:30 PM
Replies: 10
Views: 6,547
Posted By columbo
Amen. Lets pray hard that OG will continue to...

Amen.
Lets pray hard that OG will continue to support and maintain that outstanding browser.
Forum: OmniWeb General 2011-01-22, 12:39 AM
Replies: 10
Views: 6,547
Posted By columbo
It's grey because the search window is in...

It's grey because the search window is in foreground.
Once you closing it, the founded occurrences will be highlighted in the color defined in System Preferences's Appearance.

You can also...
Forum: OmniWeb General 2008-03-15, 04:59 AM
Replies: 13
Views: 4,962
Posted By columbo
That's great but why using these so ugly...

That's great but why using these so ugly toolbar's icons?
Forum: OmniWeb Bug Reports 2007-08-21, 04:02 PM
Replies: 2
Views: 2,213
Posted By columbo
Flash content not shown on the page info

Hi forum,

Unlike version 5.5.4, this sneakypeek version[1] doesn't show flash content when hitting command - i.

I don't see that in the release notes though.

[1]
Product: OmniWeb-5.6
Tag:...
Forum: OmniWeb General 2007-04-01, 12:17 PM
Replies: 47
Views: 13,084
Posted By columbo
I've just read that entire thread and i have to...

I've just read that entire thread and i have to admit that the OP might be:
- an alien
- a kid who've played with his parents's credit card


To the OP (that may never go back there...):

On...
Forum: OmniWeb General 2007-04-01, 11:59 AM
Replies: 3
Views: 2,706
Posted By columbo
This does happens on all of my laptop PPC...

This does happens on all of my laptop PPC machines but not on my x86 Mac since OmniWeb 4.x

Now that my personal laptop is a MBP C2D 2,33Ghz, OW is now silent :D
Forum: OmniWeb General 2007-01-02, 02:27 PM
Replies: 49
Views: 12,840
Posted By columbo
Not to mention that having a decent amount of RAM...

Not to mention that having a decent amount of RAM helps a L O T :rolleyes:
Forum: OmniWeb General 2006-04-30, 03:26 PM
Replies: 3
Views: 3,917
Posted By columbo
i'm currently having the same problem here with...

i'm currently having the same problem here with mininova.org
flushing cache by hand doesn't help either (using OW 5.1.3) so i've been forced to switch to Camino 1.0...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -8. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.