The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: qtus
Forum: Applying OmniFocus 2010-05-17, 09:58 AM
Replies: 13
Views: 9,467
Posted By qtus
Great! I'll try it asap.

Great! I'll try it asap.
Forum: Applying OmniFocus 2010-05-16, 04:08 AM
Replies: 13
Views: 9,467
Posted By qtus
I use OF on my iPhone and it's really god but it...

I use OF on my iPhone and it's really god but it takes time to add a lot of actions on a small touchscreen.

Would it be possible to keep the Mail.app and OF running on a Mac at home, mailing...
Forum: iDisk/MobileMe/.Mac Syncing 2010-03-03, 08:22 AM
Replies: 5
Views: 7,872
Posted By qtus
Thanks for your advice. I deleted the...

Thanks for your advice. I deleted the login.keychain and now everything works as supposed.
Forum: OmniFocus 1 for Mac 2010-03-01, 12:05 PM
Replies: 28
Views: 17,196
Posted By qtus
I unchecked "Omnifocus: send to inbox" and after...

I unchecked "Omnifocus: send to inbox" and after that I could assign a shortcut from within Omnifocus.
Forum: iDisk/MobileMe/.Mac Syncing 2010-03-01, 02:00 AM
Replies: 5
Views: 7,872
Posted By qtus
The server "me.com" requires authentication

I recently bought an iMac and synced it with my MobileMe account which I had been using with a Macbook Pro. I also downloaded Omnifocus and synced it with the MobileMe account. The syncronization...
Forum: OmniFocus 1 for Mac 2008-10-17, 12:25 PM
Replies: 6
Views: 2,977
Posted By qtus
I chose ctrl-alt-cmd and . as clipping shortcut....

I chose ctrl-alt-cmd and . as clipping shortcut. Thats the same shortcut you use to increase contrast. =)
Forum: OmniFocus 1 for Mac 2008-10-17, 10:17 AM
Replies: 6
Views: 2,977
Posted By qtus
I agree but it happened immediately after...

I agree but it happened immediately after installing clip-o-tron.

Ive tried to restart the computer. Other accounts on the computer aren't affected.
Forum: OmniFocus 1 for Mac 2008-10-17, 09:14 AM
Replies: 6
Views: 2,977
Posted By qtus
clip-o-tron changed the colours in Mac OSX

I installed clip-o-tron and it restarted Mail.app. After that Finder changed colour. It looks like an old version of Max OSX with pale colours, blue, white. Any ideas about how to get the Leopard...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -8. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.