The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: thorstenk
Forum: OmniFocus Syncing 2008-07-31, 01:59 PM
Replies: 3
Views: 4,019
Posted By thorstenk
That's not it. OmniFocus says that there is...

That's not it. OmniFocus says that there is nothing to archive. I'm now deleting all of OF from my iPhone in order to restart from scratch.

Did not help. Fact is, since upgrading to the 1.0.2 I...
Forum: OmniFocus Syncing 2008-07-31, 01:25 PM
Replies: 3
Views: 4,019
Posted By thorstenk
iPhone syncing takes forever

I have a strange issue with syncing. First sync using MobileMe works OK, takes about 5 minutes, though.

After changes on the iPhone, I hit the sync button and it starts syncing ... forever. The...
Forum: OmniWeb Bug Reports 2007-01-23, 12:27 PM
Replies: 2
Views: 2,973
Posted By thorstenk
Works for me now, too. No idea what happened....

Works for me now, too. No idea what happened. Thanks.
Forum: OmniWeb Bug Reports 2007-01-21, 12:32 PM
Replies: 2
Views: 2,973
Posted By thorstenk
File not downloading - works in Safari

Hi,
I'm trying to get the iStat pro update at

http://wsidecar.apple.com/cgi-bin/nph-reg3rdpty2.pl/product=11809&cat=54&platform=osx&method=sa/download.php?id=7&type=d

This results in a 404...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.