The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: lgallerano
Forum: OmniFocus 1 for Mac 2011-09-11, 08:13 AM
Replies: 36
Views: 18,047
Posted By lgallerano
Thanks for the info. It's nice to know that it...

Thanks for the info. It's nice to know that it will be eventually fixed. That said, do you by any chance know when the next Mail 5 update will be?
Forum: OmniFocus for iPhone 2011-07-26, 08:39 AM
Replies: 0
Views: 2,838
Posted By lgallerano
Mail attachments from OF Mac not being replicated to iPhone

When I add an attachment to an OF Mac action and sync with my iPhone, the attachment is not being replicated to the iphone. Prior to my upgrading to Lion, attachments WERE replicated to the iphone. ...
Forum: OmniFocus 1 for Mac 2011-07-26, 08:09 AM
Replies: 36
Views: 18,047
Posted By lgallerano
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7]

I am running Lion and have been able to get the clip o tron to work, but the mail attachments are not coming over. I read a post that this had been addressed in 1.9.1 so I downgraded to see if that...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.