The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: brentb
Forum: OmniWeb Bug Reports 2006-07-31, 12:21 PM
Replies: 6
Views: 4,908
Posted By brentb
Dru, There must be another explanation in...

Dru,

There must be another explanation in your case, as I can log into my Hotmail account with no problems. I'm using 5.5b2, but never had a problem before using b1 or any of the SP builds. And...
Forum: OmniWeb General 2006-07-20, 08:24 AM
Replies: 1
Views: 3,351
Posted By brentb
GREAT article comparing OW 5.5 beta vs. other browsers

Take a look at this article--I knew that these builds of OmniWeb 5.5 beta are fast, but I was blown away by the benchmarks. But it isn't just fast, look at how all the browsers fare in the standards...
Forum: OmniWeb Bug Reports 2006-06-02, 10:12 AM
Replies: 0
Views: 3,760
Posted By brentb
SP12: Can't view Hotmail messages

I'm using SP12, and have no problem logging into Hotmail, and can switch from folder to folder (e.g. Inbox to Junk Mail) just fine. But clicking on any individual message has no effect.
Forum: OmniWeb Bug Reports 2006-05-20, 09:16 AM
Replies: 1
Views: 3,951
Posted By brentb
RSS 2.0 problem

I'm brand new to the boards, so my apologies in advance if this has already been discussed.

I've noticed that on some blogs (Guy Kawasaki's Blog, (http://blog.guykawasaki.com/) for example) if I...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -8. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.