The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: hussainahm
Forum: OmniWeb General 2008-07-16, 10:12 PM
Replies: 1
Views: 3,474
Posted By hussainahm
http://www.omnigroup.com/applications/omniweb/down...

http://www.omnigroup.com/applications/omniweb/download/sneakypeek/
Forum: OmniWeb Bug Reports 2008-06-18, 11:19 PM
Replies: 16
Views: 6,573
Posted By hussainahm
Omni's been slow with this SP, no updates since...

Omni's been slow with this SP, no updates since June 6. 101362 hangs a lot for me so I'm downgrading to 5.7 for now.
Forum: OmniWeb General 2007-11-10, 10:58 AM
Replies: 4
Views: 2,718
Posted By hussainahm
Discussed here: ...

Discussed here:

http://forums.omnigroup.com/showthread.php?t=5317
Forum: OmniWeb General 2007-11-10, 04:39 AM
Replies: 7
Views: 5,796
Posted By hussainahm
mebiel is talking about a different issue. when...

mebiel is talking about a different issue. when connecting to certain networks that require a username/password to be entered in a webpage to access the network (such as in internet cafes), the...
Forum: OmniWeb Bug Reports 2007-11-05, 12:22 AM
Replies: 19
Views: 7,117
Posted By hussainahm
But if you say OW has behaved like this for quite...

But if you say OW has behaved like this for quite some time, how come I don't have that problem on my other computer (the iMac that had Leopard Archive and Installed on it) ?
Forum: OmniWeb Bug Reports 2007-11-04, 12:08 AM
Replies: 19
Views: 7,117
Posted By hussainahm
Another observation. When you click on a...

Another observation.

When you click on a window and it's now in focus it creates a shadowy border around the window. It seems like the amount of shift to the right is equal to the size of that...
Forum: OmniWeb Bug Reports 2007-11-03, 01:25 PM
Replies: 19
Views: 7,117
Posted By hussainahm
Same problem. Reported it through Feedback link...

Same problem. Reported it through Feedback link in OW and was attended to by David M.

Just a note, this problem happens on my MacBook that had a clean install of Leopard, but I don't have the...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.