The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: JustinKent
Forum: iDisk/MobileMe/.Mac Syncing 2008-12-11, 05:55 AM
Replies: 19
Views: 16,949
Posted By JustinKent
New link to fix iPhone

Hi, I had this same problem. Deleting the keychain on my mac fixed it there, however going to the demo.omnigroup.com link on my iPhone didn't resolve the issue.

I found a different link elsewhere...
Forum: OmniFocus Syncing 2008-09-12, 03:55 AM
Replies: 3
Views: 2,888
Posted By JustinKent
You're right, MobileMe does seem to be incredibly...

You're right, MobileMe does seem to be incredibly slow for me sometimes. My Internet connection is pretty quick: I have the highest speed AT&T DSL at home, and an even faster connection at the...
Forum: OmniFocus Syncing 2008-09-11, 06:13 PM
Replies: 3
Views: 2,888
Posted By JustinKent
Coalesce more than two clients, solution to slow syncs

First of all, I love OmniFocus, and I really appreciate not only the hard work the engineers have put into it, but also the regular support on these forums.

I'm experiencing the issue that occurs...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.