The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Steeve
Forum: OmniWeb General 2009-03-29, 03:17 PM
Replies: 7
Views: 4,967
Posted By Steeve
Web colours not working correctly in OmniWeb?

Hi guys

I've been working on a site and the colour is matched between an image and the background perfectly in Photoshop and QuarkXPress (the program being used for the webdesign), and it looks...
Forum: OmniWeb Feature Requests 2009-03-26, 12:59 AM
Replies: 7
Views: 6,165
Posted By Steeve
Ahh, thanks Ken. I didn't realise about that. I...

Ahh, thanks Ken. I didn't realise about that. I really need to look harder. I'll give it a try.

And thanks to everyone else who helped with the other PDF reader. If I'm not satisified with...
Forum: OmniWeb Bug Reports 2009-03-25, 06:40 AM
Replies: 4
Views: 4,605
Posted By Steeve
Hi Tom Thanks for that. Unfortunately it...

Hi Tom

Thanks for that. Unfortunately it didn't work. I had the router off for 25 minutes, restarted my computer, but it's still showing as the same IP address. Is there anything else I can do...
Forum: OmniWeb Bug Reports 2009-03-25, 06:11 AM
Replies: 4
Views: 4,605
Posted By Steeve
Download issues...

Hi guys

A client of mine has uploaded a document to Rapidshare for me to download so I can work on a leaflet for him, but since a few days ago, when I tried to download it in the first place, it...
Forum: OmniWeb Feature Requests 2009-03-25, 06:07 AM
Replies: 7
Views: 6,165
Posted By Steeve
OmniWeb Add-ons? PDF reader maybe?

Hi guys

I'm finding that I increasingly love this browser more than any other available. It's easy to use, easy to look at, you see a lot more of what you want to see and not big buttons...
Forum: OmniWeb Bug Reports 2008-12-02, 07:47 AM
Replies: 8
Views: 6,064
Posted By Steeve
D'oh! Thanks very much sir. Steve.

D'oh!

Thanks very much sir.

Steve.
Forum: OmniWeb Bug Reports 2008-12-01, 05:30 PM
Replies: 8
Views: 6,064
Posted By Steeve
It seems to have worked, thanks! At least for the...

It seems to have worked, thanks! At least for the first five minutes...

Thanks very much for your help...I can ditch Firefox again now.

Just one more quick thing, do you know how I can set...
Forum: Omni Lounge 2008-12-01, 02:16 PM
Replies: 2
Views: 5,179
Posted By Steeve
Yeah, they really should. Jeez. You'd think...

Yeah, they really should. Jeez.

You'd think that they'd come up with another name for it if they really were going to try to steal it though...

Steve.
Forum: OmniWeb Bug Reports 2008-12-01, 02:13 PM
Replies: 8
Views: 6,064
Posted By Steeve
And troyb, this didn't work, but thanks for...

And troyb, this didn't work, but thanks for suggesting it anyway. :)

Steve.
Forum: OmniWeb Bug Reports 2008-12-01, 02:12 PM
Replies: 8
Views: 6,064
Posted By Steeve
#### DO NOT MODIFY #### #### USER DETAILS...

#### DO NOT MODIFY ####

#### USER DETAILS ####

#### STACK TRACE ####
OmniGroup CrashCatcher Report for OmniWeb (5.7 (v621.0.99313) (Apr 4 2008))
Mon Dec 01 23:10:34 Europe/London 2008...
Forum: OmniWeb Bug Reports 2008-11-30, 07:00 PM
Replies: 8
Views: 6,064
Posted By Steeve
Omni-Web crashes...for no apparent reason

Hi guys

Nice to be here.

I was happily using OmniWeb for a couple of weeks and then suddenly it's started crashing for basically no reason whatsoever. It won't be open for any more than 60...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -8. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.