The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: thestaton
Forum: OmniWeb General 2007-01-24, 09:53 AM
Replies: 5
Views: 3,936
Posted By thestaton
Accidently closing tabs?!?

Does anyone else have a problem with accidently closing tabs?

When ever I'm using my MBP with the track-pad I'll seriously close 5 to 10 in a session. It drives me crazy because I like to...
Forum: OmniWeb General 2007-01-24, 09:49 AM
Replies: 49
Views: 19,390
Posted By thestaton
I'm running on a MBP Duo with 2 gigs of ram & the...

I'm running on a MBP Duo with 2 gigs of ram & the 256 video card and its coming to a crawl.

Tag: OmniWeb/5.5.2-v607.12

I thought it was just me.

I get tired of upgrading thus the reason...
Forum: OmniWeb Feature Requests 2006-12-15, 08:26 AM
Replies: 49
Views: 17,860
Posted By thestaton
I'm using the new beta 3 and I have to say I...

I'm using the new beta 3 and I have to say I think you got it right!!!

The only options I'm using are:

Links from other apps & Links to other sites = Open in new tab.

I would say 95% of my...
Forum: OmniWeb Feature Requests 2006-12-11, 04:58 PM
Replies: 49
Views: 17,860
Posted By thestaton
Troy that sounds awesome, thanks so much!

Troy that sounds awesome, thanks so much!
Forum: OmniWeb Feature Requests 2006-12-11, 10:22 AM
Replies: 49
Views: 17,860
Posted By thestaton
I agree with the OP. I'm trying the new beta and...

I agree with the OP. I'm trying the new beta and when ever you make a post on the forum with the settings you get a new tab for the tread, a new tab for the reply, and a new tab for the message you...
Forum: OmniWeb General 2006-12-01, 07:26 AM
Replies: 4
Views: 4,365
Posted By thestaton
I am currently using Mr. Hicks itunes theme and...

I am currently using Mr. Hicks itunes theme and love it. For the toolbar icons I completely removed mine. follow the steps in this thread to get there.
...
Forum: OmniWeb General 2006-11-24, 09:57 AM
Replies: 5
Views: 4,873
Posted By thestaton
Crashing way to much...

While trying to follow my fantasy football on yahoo yesterday & on espn omniweb would not stay running for more than a few minutes then it would crash.

other sites like the notorious myspace,...
Forum: OmniWeb General 2006-11-16, 07:16 PM
Replies: 1
Views: 4,363
Posted By thestaton
Setting to load blank page for new tab?

I triple checked over the settings, and I have it set to open google as my start page. However is there a way to have omniweb just open a blank tab for new tabs that I manually request?

thanks...
Forum: OmniWeb Feature Requests 2006-11-15, 07:25 AM
Replies: 7
Views: 5,877
Posted By thestaton
After thinking I had BFilter working then...

After thinking I had BFilter working then realizing Omniweb does a great job as is, and getting a few problems straightened out I finally got BFilter running. So far so good, the user.local is very...
Forum: OmniWeb General 2006-11-14, 04:49 PM
Replies: 10
Views: 9,617
Posted By thestaton
I'm having the same problem...

I'm having the same problem...
Forum: OmniWeb Feature Requests 2006-11-14, 04:48 PM
Replies: 2
Views: 5,534
Posted By thestaton
Few requests...

An option to force every link to be opened in a tab instead of window. I hate having more than one window.

I know you can hold down cmd then click the link but that's to much effort :)
...
Forum: OmniWeb Feature Requests 2006-11-14, 04:40 PM
Replies: 7
Views: 5,877
Posted By thestaton
give privoxy a try. it does not matter what...

give privoxy a try. it does not matter what browser you use and does a great job.
Forum: OmniWeb General 2006-11-14, 04:36 PM
Replies: 0
Views: 2,569
Posted By thestaton
List of problems...

Omniweb 5.5.1 (v607.5)

For some odd reason xboxlive.com is coming up in Japanese. I turned privoxy off, cleared the cache & cookies. All was fine for a few clicks then it went back to Japanese. ...
Forum: OmniWeb General 2006-11-06, 05:01 PM
Replies: 1
Views: 3,283
Posted By thestaton
Remove icons from bookmark bar?

After figuring out how to use privoxy today I'm in love with omniweb. However, these purple icons are driving me crazy. I'm running the newest beta, is there anyway to get rid of them?

I tried...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -8. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.