The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: David Shepherdson
Forum: OmniWeb Bug Reports 2013-04-24, 04:49 AM
Replies: 1
Views: 4,925
Posted By David Shepherdson
I raised a bug quite some time ago that sounds...

I raised a bug quite some time ago that sounds similar. The Omni people investigated a bit (since I was able to give them a sample from when the problem occurred) and it turned out to be caused when...
Forum: OmniWeb Bug Reports 2011-04-13, 04:28 AM
Replies: 0
Views: 3,161
Posted By David Shepherdson
Going to this URL causes OmniWeb to greedily gulp up memory

Sorry for the flowery description :-), but that’s what it seems like…

Going to the following URL:

<http://www.comedyfestival.com.au/2011/season/shows/paul-foot-ash-in-the-attic/>

…in the...
Forum: OmniWeb Bug Reports 2009-05-21, 06:36 PM
Replies: 9
Views: 4,730
Posted By David Shepherdson
Thank you to those who fixed this one! It's been...

Thank you to those who fixed this one! It's been annoying me at a kind of background level for a while, but I'd always blamed the site rather than the browser and so never reported it.

Many thanks!
Forum: OmniWeb Bug Reports 2009-03-18, 02:31 PM
Replies: 1
Views: 3,279
Posted By David Shepherdson
Thanks to whoever fixed this -- the latest 5.9.2...

Thanks to whoever fixed this -- the latest 5.9.2 SP (110241) now reports:
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US) AppleWebKit/528.16 (KHTML, like Gecko, Safari/528.16)...
Forum: OmniWeb Bug Reports 2009-03-18, 02:29 PM
Replies: 8
Views: 5,965
Posted By David Shepherdson
I can confirm that the Oceanswim blogspot page...

I can confirm that the Oceanswim blogspot page still works for me (i.e. doesn't do the redirection) without needing any ad-blocking settings to fix it in both 110031 and the latest 110241. Maybe...
Forum: OmniWeb Bug Reports 2009-03-11, 06:26 PM
Replies: 0
Views: 3,636
Posted By David Shepherdson
Language code in user agent string

This has been the case for a while (at least since 5.8?). The language code in the user agent string (and possibly elsewhere in the HTTP headers) is always 'en-US' on my machines, despite my...
Forum: OmniWeb Bug Reports 2009-03-11, 06:21 PM
Replies: 8
Views: 5,965
Posted By David Shepherdson
I think this bug is caused by the Google...

I think this bug is caused by the Google 'FriendConnect' JavaScript file. I found that adding 'http://www.google.com/friendconnect/script/friendconnect.js' (without the quotes) to the ad blocking...
Forum: OmniWeb Bug Reports 2009-03-11, 06:18 PM
Replies: 1
Views: 3,279
Posted By David Shepherdson
User agent string has wrong WebKit version

The User Agent string in the latest 5.9.2 SneakyPeek (6.22.7.0.110031) has the same WebKit version listed as 5.9.1, even though it's now using the new Safari 4.0 WebKit. For example:

Mozilla/5.0...
Forum: OmniWeb Bug Reports 2007-02-14, 01:09 PM
Replies: 12
Views: 12,420
Posted By David Shepherdson
It's not happening for me with 5.5.2 or 5.5.4b1...

It's not happening for me with 5.5.2 or 5.5.4b1 -- at least, not with the easily-repeatable test case I had earlier on (<http://www.nationalrail.co.uk>).

Can you give an example of a site that...
Forum: OmniWeb Bug Reports 2006-10-15, 10:12 AM
Replies: 2
Views: 2,844
Posted By David Shepherdson
ViaMichelin causes hang

Whenever I go to a page on the Via Michelin site <http://www.viamichelin.co.uk> that displays one of their maps -- such as, say, the 'Maps' section, or a hotel search -- it causes OmniWeb to use...
Forum: OmniWeb Bug Reports 2006-09-13, 03:16 AM
Replies: 6
Views: 3,967
Posted By David Shepherdson
I can add a 'me too' to this bug. We're running a...

I can add a 'me too' to this bug. We're running a document management system on one of the servers at work, and when I try to log in to it using a server name of just 'web' OmniWeb stores the cookies...
Forum: OmniWeb Bug Reports 2006-07-28, 02:01 AM
Replies: 0
Views: 2,575
Posted By David Shepherdson
5.5b1 mishandles 'charset=macintosh'

I have a Perl script that creates HTML pages using AppleScript from iPhoto, and to save performing any character conversions I generate my pages with a <meta http-equiv="content-type"...
Forum: OmniWeb Bug Reports 2006-07-24, 01:52 AM
Replies: 3
Views: 2,649
Posted By David Shepherdson
While you're at it, here's another:

While you're at it, here's another:
Forum: OmniWeb Bug Reports 2006-07-19, 09:52 PM
Replies: 12
Views: 12,420
Posted By David Shepherdson
I've never noticed that preference... so the...

I've never noticed that preference... so the answer is yes.

I've just tried turning it off then seeing what happens with my National Rail test case, and the problem no longer occurs. Good...
Forum: OmniWeb Bug Reports 2006-07-19, 12:57 AM
Replies: 12
Views: 12,420
Posted By David Shepherdson
All right, so after posting that I had to...

All right, so after posting that I had to investigate further. :)

It seems my theory about JavaScript and focus was almost correct. The National Rail pages have code like this in them:

<script...
Forum: OmniWeb Bug Reports 2006-07-19, 12:51 AM
Replies: 12
Views: 12,420
Posted By David Shepherdson
I have seen exactly the same behaviour with the...

I have seen exactly the same behaviour with the last couple of Sneaky Peeks, and I think it has to do with sites using JavaScript to set the keyboard focus for form fields after they've loaded...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -8. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.