The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: walterbriggs
Forum: OmniFocus 1 for Mac 2012-01-19, 10:12 AM
Replies: 13
Views: 8,518
Posted By walterbriggs
Thank you!

I can't tell you how long I've wanted this... and all I had to do was search! Must remember to look in the omni forum for EVERYTHING.
Forum: OmniFocus 1 for Mac 2011-07-21, 12:31 PM
Replies: 17
Views: 9,527
Posted By walterbriggs
You have to "reinstall" the Clip-o-Tron 3000...

You have to "reinstall" the Clip-o-Tron 3000 (button on bottom right of clippings OF pref pane.)

Then it works!
Forum: OmniFocus 1 for Mac 2008-02-25, 10:46 AM
Replies: 2
Views: 2,900
Posted By walterbriggs
Thank you!

Learn something new every...
Forum: OmniFocus 1 for Mac 2008-02-25, 07:07 AM
Replies: 2
Views: 2,900
Posted By walterbriggs
Cycle Through Open Windows - shortcut?

Is there a way to use the keyboard to cycle through open windows/perspectives/views?
Forum: OmniFocus 1 for Mac 2008-01-24, 04:22 AM
Replies: 0
Views: 2,404
Posted By walterbriggs
Clip email from Mail to OOF w/attachments

If I clip an email with the email header selected, the body of the message is brought to OOF but no attachments.

I just figured out that if I select the att or Select All of the email content, it...
Forum: OmniFocus 1 for Mac 2008-01-17, 04:53 AM
Replies: 1
Views: 2,582
Posted By walterbriggs
Shortcuts to "Default" Perspectives?

Are there keyboard shortcuts or a way to add icons to the toolbar that could get me to the 4 default perspectives (Remaining, Due, Completed, All?)
Forum: OmniFocus 1 for Mac 2008-01-17, 04:46 AM
Replies: 18
Views: 6,582
Posted By walterbriggs
This happened to me, and restarting my mac solved...

This happened to me, and restarting my mac solved it.
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 04:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.