The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Tom
Forum: OmniWeb General 2011-12-06, 02:14 PM
Replies: 6
Views: 7,083
Posted By Tom
It seems the most recent Sneaky Peek was released...

It seems the most recent Sneaky Peek was released last September. Is this correct? What I am running now (5.11.1 sneaky peek (v622.17 r155218) crashes frequently and unpredictably. I guess I...
Forum: OmniWeb General 2007-05-08, 06:09 AM
Replies: 8
Views: 6,142
Posted By Tom
The tabs I believe are actually not dragable. ...

The tabs I believe are actually not dragable. What you drag between workspaces are windows which include whole sets of tabs. This may be a minor point, but for newbies the clarification might be...
Forum: OmniWeb Bug Reports 2006-05-28, 09:37 AM
Replies: 7
Views: 4,140
Posted By Tom
I have had a lot of crashes where there is a lot...

I have had a lot of crashes where there is a lot of CPU activity and OW does not quit after the CC report is sent. I took several Samples after the crashes and sent them in so hopefully Omni can see...
Forum: OmniWeb Bug Reports 2006-05-21, 08:36 PM
Replies: 29
Views: 12,501
Posted By Tom
Red Roof Inn Submit button

When trying to reserve rooms on the Red Roof Inn site

http://www.redroof.com/

the Submit button is not drawn at all on the page in sp11. The button is drawn properly in Safari and Webkit.
...
Forum: OmniWeb Bug Reports 2006-05-17, 08:18 AM
Replies: 3
Views: 3,826
Posted By Tom
oops

Surprising to me and strangely enough, my problem was my site preferences identified my OW as Windows IE 6. Setting it to OmniWeb fixed most of the issues except use of iDisk, as MinutiaeMan noted. ...
Forum: OmniWeb Bug Reports 2006-05-12, 07:41 AM
Replies: 5
Views: 3,854
Posted By Tom
download problem confirmed, workaround

I have the same problem for either clicking or command-clicking a download link. The download tries to begin, but is only partially successful. The file name is never added to the progress...
Forum: OmniWeb Bug Reports 2006-05-11, 08:48 PM
Replies: 3
Views: 3,826
Posted By Tom
.mac HomePage

in sp10 in .mac HomePage the fields following

The Sites Address is:

are not drawn. They are drawn correctly in WebKit.
Forum: OmniWeb General 2006-04-30, 11:47 AM
Replies: 11
Views: 9,462
Posted By Tom
You got it, Dave. WebKit is a no-frills...

You got it, Dave.

WebKit is a no-frills browser which is extended to build OmniWeb or Safari. The extension occurs at the level of coding and compiling, so we end users can't mix and match on...
Forum: OmniWeb General 2006-04-27, 10:27 AM
Replies: 1
Views: 4,764
Posted By Tom
password

For those who are wondering, same as for sp6.
Forum: OmniWeb Bug Reports 2006-04-04, 06:13 PM
Replies: 1
Views: 4,956
Posted By Tom
snapshot inserts Bookmarks page

Take a snapshot, then quit and restart OW sp3. The tab that was selected when the snapshot was taken is selected after OW launches, but its page is changed to the Bookmarks page.

This is an...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -8. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.