The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: Josy91
Forum: Forums Feedback 2008-01-28, 04:57 AM
Replies: 24
Views: 25,716
Posted By Josy91
I received one (IPBoy) some days ago too. Have...

I received one (IPBoy) some days ago too. Have now restricted PM rights to my "buddies". It was quite a shock. Thought that private forums couldn't be touched by spam (particularly by private...
Forum: OmniWeb General 2007-05-03, 08:05 AM
Replies: 2
Views: 2,730
Posted By Josy91
Hello thanks for the answer but I just got the...

Hello thanks for the answer but I just got the solution in an Apple forum and what works for me was this :
The "correct" fix:
System Preferences/QuickTime/Advanced tab
Click the MIME Settings...
Forum: OmniWeb General 2007-05-03, 02:55 AM
Replies: 2
Views: 2,730
Posted By Josy91
Issue with QuickTime 7.1.6 update

Hello,
Since the last QT update (7.1.6) QT movies can't be played with OW 5.5.4 (as well as with Safari) while they seem ok with FireFox and Netscape.
Is there something special to do (other than...
Forum: OmniWeb General 2006-08-15, 05:16 AM
Replies: 13
Views: 6,011
Posted By Josy91
You're welcome Rachael :)

You're welcome Rachael :)
Forum: OmniWeb General 2006-08-14, 02:25 PM
Replies: 13
Views: 6,011
Posted By Josy91
Hey Troy, After installing this beta, I...

Hey Troy,

After installing this beta, I tried again to send a comment to a site for which I had a "POSIX" error some time this afternoon (in my time). I didn't get a POSIX error this time, but a...
Forum: OmniWeb Bug Reports 2006-07-30, 06:55 AM
Replies: 2
Views: 2,908
Posted By Josy91
Same behaviour for me. I disabled Java and...

Same behaviour for me. I disabled Java and Javascript in the security tab of the site preferences and then it was ok, even after I had re-enabled Java and Javascript.
Forum: OmniPlan General 2006-07-30, 06:36 AM
Replies: 11
Views: 8,904
Posted By Josy91
I wouldn't polemic but I have the feeling that...

I wouldn't polemic but I have the feeling that this post is partial since the improvement suggested is **only** for people whose EYE is the more important thing. That's ignoring other kinds of people...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -8. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.