The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: dru
Forum: OmniWeb General 2011-04-26, 03:02 PM
Replies: 1
Views: 2,923
Posted By dru
I checked the sneaky peek here too. Only...

I checked the sneaky peek here too.

Only "Never" seems to be working correctly.

The other choices act like "Forever" here.
Forum: OmniWeb General 2011-04-22, 10:25 PM
Replies: 13
Views: 5,740
Posted By dru
Update: I went to "Tab & Window Preferences" and...

Update: I went to "Tab & Window Preferences" and it's definitely caused by "Links to other sites:" setting.

When it's set at "Work as specified in the web page" there's no redirection.

When...
Forum: OmniWeb Bug Reports 2011-04-15, 11:40 PM
Replies: 18
Views: 9,242
Posted By dru
They do work if I "Switch to Flash player," I'd...

They do work if I "Switch to Flash player," I'd not noticed that choice. Of course, I'd prefer to avoid Flash if possible but at least now i'll be able to see the clips on the short term.
Forum: OmniWeb General 2011-04-11, 03:25 PM
Replies: 5
Views: 4,762
Posted By dru
They're not working here in sneak peek (v622.15...

They're not working here in sneak peek (v622.15 r145554).
Forum: OmniWeb Bug Reports 2011-04-11, 03:22 PM
Replies: 18
Views: 9,242
Posted By dru
I never had a vimeo account. Further, sometimes I...

I never had a vimeo account. Further, sometimes I get a blank tab opened to "http://player.vimeo.com/set_cookie" such as when I try to play the clip here:
...
Forum: OmniWeb Bug Reports 2011-04-10, 09:26 AM
Replies: 18
Views: 9,242
Posted By dru
Vimeo clips always fail

For example, the embedded vimeo clip here: http://www.macrumors.com/2011/04/10/next-final-cut-pro-at-nab-next-week-due-spring-2011-some-more-hints/

It gives an error "Oops! Something broke....
Forum: OmniDictionary 2011-04-05, 10:17 AM
Replies: 6
Views: 10,703
Posted By dru
dict.org and the backups have been down a few...

dict.org and the backups have been down a few days again.
Forum: OmniWeb Feature Requests 2011-04-03, 03:58 PM
Replies: 0
Views: 4,121
Posted By dru
Dock and Downloads window

1. If I minimize the "Downloads" window, it's unlisted in the "Window" menu. That's ok since it's a menu item there but it's not listed in the Dock menu either.

This is inconvenient if the you...
Forum: OmniWeb General 2011-03-16, 01:10 AM
Replies: 1
Views: 2,676
Posted By dru
CMD+OPT+L gives you that "Separate Location Bar."...

CMD+OPT+L gives you that "Separate Location Bar." Unfortunately if you turn it off, the address field doesn't return to the main toolbar, you have to put it back manually.
Forum: OmniWeb General 2011-03-16, 01:06 AM
Replies: 3
Views: 3,181
Posted By dru
Thanks. I didn't know about CMD+L.

Thanks. I didn't know about CMD+L.
Forum: OmniWeb General 2011-02-24, 07:47 PM
Replies: 6
Views: 4,103
Posted By dru
child tab after parent, not end of all?

OmniWeb ignores all context when a new tab is created. If I open a link it ends up at the faaaaaaaar end instead of being inserted immediately after the parent tab.

I spend a lot of time losing...
Forum: OmniWeb General 2011-02-24, 07:39 PM
Replies: 3
Views: 3,181
Posted By dru
Once in page contents, can't tab out

Unlike Safari, OmniWeb refuses to tab outside the page contents area. The keyboard is trapped.

There's no hope in tabbing to the location or search fields. Yet, you can tab from them into the page...
Forum: OmniWeb General 2011-02-24, 07:30 PM
Replies: 19
Views: 7,470
Posted By dru
It's ridiculous that we have to have a flipping...

It's ridiculous that we have to have a flipping javascript-based bookmark to get a modern "find" result which highlights a term across the page.

There doesn't appear to be a way to assign a...
Forum: OmniWeb General 2011-02-24, 07:16 PM
Replies: 1
Views: 2,982
Posted By dru
I see this behavior too. It's irritating....

I see this behavior too. It's irritating. Couldn't find any info on it as a "feature" so presume it's a bug.
Forum: OmniWeb Bug Reports 2009-03-22, 09:39 PM
Replies: 3
Views: 9,279
Posted By dru
Omniweb locks up loading site, Safari OK

Omniweb (sneakypeek 622.7.0.110364 & 5.9.1) lock up when loading the javascript benchmarks at this site. Other Webkit browsers (Saf4, Saf3, Nightlies, iCab work OK).
...
Forum: OmniWeb Bug Reports 2009-01-19, 10:01 AM
Replies: 5
Views: 3,051
Posted By dru
Flash works for me at other sites in OmniWeb. ...

Flash works for me at other sites in OmniWeb.

Attached is what I see in OmniWeb vs. Safari. I'm still unable to get it to come up in OmniWeb, it appears in Safari reliably.
Forum: OmniWeb Feature Requests 2009-01-19, 09:30 AM
Replies: 5
Views: 4,625
Posted By dru
Searchable Preferences would be great! And...

Searchable Preferences would be great!

And support for Leopard's "live" help wouldn't hurt either.
Forum: OmniWeb Bug Reports 2009-01-17, 09:09 PM
Replies: 5
Views: 3,051
Posted By dru
A site only available to Safari?

The "Toys R Us Toy Guide for differently-abled kids" catalog online isn't showing. Reports "website not found" in OmniWeb 5.8. Safari 3 and the Webkit nightlies show the site without trouble.
...
Forum: OmniWeb Bug Reports 2008-01-16, 02:39 PM
Replies: 0
Views: 3,893
Posted By dru
blocking port 554 (rtsp) prevents http and all access?

With OmniWeb 5.6, if I block outgoing TCP port 554 (rtsp, Real Time Streaming Protocol), I cannot connect to any thing. Not FTP. Not HTTP. This only happens with Omni (not other browsers).

I...
Forum: OmniWeb Bug Reports 2006-07-31, 01:08 AM
Replies: 6
Views: 4,795
Posted By dru
Fails with MSN-Hotmail

Hi,

When Microsoft moved over to 'windows live', Safari stopped being able to log in to hotmail. Eventually the infinite look of bouncing from one authentication attempt to the next was resolved....
Forum: OmniWeb General 2006-07-25, 09:06 PM
Replies: 1
Views: 3,359
Posted By dru
Edit - Find - Search the Web

I discovered that if you highlight text and go to Edit -> Find -> Search the Web the command dumps the text into the Search field of the toolbar. The text just sits there, it doesn't actually start...
Forum: OmniWeb Bug Reports 2006-05-02, 05:49 PM
Replies: 1
Views: 5,095
Posted By dru
SP7 failed with Hotmail

Just like Safari began doing a week ago, SP7 is also failing to log-in to Hotmail. It flips among URLs when the password is entered and eventually comes back saying Passport can't log in to that...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -8. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.