The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: mk2
Forum: OmniWeb Bug Reports 2007-06-19, 08:59 PM
Replies: 0
Views: 2,495
Posted By mk2
Tab key is broken when tab drawer is open

Hey Omni folks,

This has been a problem in all the 5.5 versions. This is a regression from previous releases of OmniWeb.

The tab drawer seems to be eating the keyboard focus when the tab drawer...
Forum: OmniWeb Bug Reports 2006-07-31, 01:09 PM
Replies: 2
Views: 2,748
Posted By mk2
Tab key doesn't work as expected with multiple tabs open

Hi folks,

Subject pretty much says it all. When I have a window with multiple tabs open, I generally have to click into an empty page area before I can tab to/between form fields on a page. And...
Forum: OmniWeb Feature Requests 2006-07-16, 11:11 AM
Replies: 13
Views: 6,062
Posted By mk2
Really? I actually hate that Safari opens new...

Really? I actually hate that Safari opens new tabs blank and makes me hit Cmd-Shfit-H to go home.
Forum: OmniWeb Bug Reports 2006-06-07, 06:04 PM
Replies: 6
Views: 6,426
Posted By mk2
D'oh! Forgive that bit of crackheadedness... ...

D'oh! Forgive that bit of crackheadedness...

I did some more poking and found that it worked if I used a non-SSL WebDAV URL (Bah..had to reconfigure Apache :rolleyes:).

So, it would just seem...
Forum: OmniWeb Bug Reports 2006-06-07, 03:54 PM
Replies: 36
Views: 9,743
Posted By mk2
Woohoo! SP13 and http://www.post-gazette.com seem...

Woohoo! SP13 and http://www.post-gazette.com seem to be getting along famously now. Thanks Len!
Forum: OmniWeb Bug Reports 2006-06-07, 03:53 PM
Replies: 6
Views: 6,426
Posted By mk2
sp13: removed

I see SP13 has removed WebDAV syncing from the preferences. Is this permanent?
Forum: OmniWeb Bug Reports 2006-06-05, 04:18 PM
Replies: 36
Views: 9,743
Posted By mk2
Indeed, this behavior seems to have regressed in...

Indeed, this behavior seems to have regressed in SP12 for some of the sites I visit. http://www.post-gazette.com/ is a particularly bad one under SP12; just click a link to any story on their site...
Forum: OmniWeb Bug Reports 2006-06-05, 08:00 AM
Replies: 6
Views: 6,426
Posted By mk2
WebDAV bookmark syncing - broken?

I just discovered yesterday that my recent bookmarks were not keeping up with me on the (3) different machines I run OmniWeb on. I am using WebDAV syncing with mod_dav running under Apache on my...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -8. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.