The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: krustyfur
Forum: OmniGraffle General 2006-07-14, 02:34 PM
Replies: 0
Views: 4,030
Posted By krustyfur
utterly frustrated with magnets

Apart from the issues with resizing a vertical box with magnets in a sequence diagram and having the magnets move with it, there is yet another *really* irritating bug/feature.

Why is a magnet on...
Forum: OmniGraffle General 2006-07-14, 11:33 AM
Replies: 2
Views: 5,696
Posted By krustyfur
I had the same issue, the only way I got around...

I had the same issue, the only way I got around it was to turn off the setting that connected lines to those boxes while I was doing the bulk of the initial design. I know this defeats the purpose of...
Forum: OmniGraffle General 2006-06-30, 10:48 AM
Replies: 1
Views: 4,538
Posted By krustyfur
locking magnets during object resize?

I have custom magnets on two shapes with lines connecting the two shapes. When I resize the objects, the magnets shift position - they seem to maintain a relative positioning. I then have to select...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -8. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.