The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 54
Search took 0.01 seconds.
Search: Posts Made By: mbert
Forum: OmniWeb General 2014-05-17, 04:47 AM
Replies: 126
Views: 80,740
Posted By mbert
So far no crashes for me. Just out of interest -...

So far no crashes for me. Just out of interest - whose bug was it in the end? I mean, if I'm not mistaken, both Google Chrome and Safari use the same piece of code, don't they?

I'm happy now to...
Forum: OmniWeb General 2014-05-11, 11:51 AM
Replies: 126
Views: 80,740
Posted By mbert
Ken, I assume that new builds are only created...

Ken, I assume that new builds are only created and added to the staging area if there were some changes in the VCS, is that correct? If yes, this would mean that OW6 receives frequent code changes...
Forum: OmniWeb General 2014-03-28, 07:36 AM
Replies: 126
Views: 80,740
Posted By mbert
I can't confirm this. Still experiencing crashes...

I can't confirm this. Still experiencing crashes of varying frequency.
Forum: OmniWeb General 2014-02-08, 01:40 PM
Replies: 2
Views: 5,680
Posted By mbert
It seems I could solve the problem by clearing...

It seems I could solve the problem by clearing the cache.
Forum: OmniWeb General 2014-02-08, 02:30 AM
Replies: 2
Views: 5,680
Posted By mbert
Quick addition: this window pops up every minute...

Quick addition: this window pops up every minute and makes OW practically unusable with google mail. Worse even: if I don't close them immediately, I get sequences of them later, i.e. I close one and...
Forum: OmniWeb General 2014-02-07, 04:39 AM
Replies: 2
Views: 5,680
Posted By mbert
Google mail: login window for talkgadget

Today I started getting a weird effect with google mail. After I had activated google talk and then deactivated it again I keep getting a login popup over google mail in OW: 'To view this page, you...
Forum: OmniWeb General 2014-02-04, 11:11 AM
Replies: 126
Views: 80,740
Posted By mbert
Thank you for the update. Your work is greatly...

Thank you for the update. Your work is greatly appreciated! And I am grateful for being able to continue using my favourite browser.

And if you don't mind I'd like to repeat my little idea: could...
Forum: OmniWeb General 2014-01-28, 07:51 AM
Replies: 126
Views: 80,740
Posted By mbert
I would not say "stable". I still get crashes....

I would not say "stable". I still get crashes. Yesterday's build shows some improvements for me (google mail works again), but I already had two crashes with it.

I'm happy with an alpha or beta...
Forum: OmniWeb General 2014-01-14, 11:14 PM
Replies: 126
Views: 80,740
Posted By mbert
OmniWeb-6-r201776-Test.dmg was the most stable...

OmniWeb-6-r201776-Test.dmg was the most stable version since OmniWeb-6-r201127-Test.dmg. Subsequent OmniWeb-6-r201813-Test.dmg crashed immediately at startup.
Forum: OmniWeb General 2014-01-12, 05:28 AM
Replies: 113
Views: 68,145
Posted By mbert
Yep, that's the one to which I've been all...

Yep, that's the one to which I've been all subsequent builds after I found them constantly crashing.
Forum: OmniWeb General 2014-01-11, 01:15 PM
Replies: 113
Views: 68,145
Posted By mbert
I wouldn't be too optimistic at this time. The...

I wouldn't be too optimistic at this time. The last snapshots have all been crashing frequently. I usually revert back to one of the older, more stable versions, after a while.
Forum: OmniWeb General 2014-01-06, 03:01 AM
Replies: 126
Views: 80,740
Posted By mbert
If there was a way to generate the crash report...

If there was a way to generate the crash report email and display it, so that I can copy and paste and send it to you, I could send you mine, too.
Forum: OmniWeb General 2014-01-04, 05:09 AM
Replies: 126
Views: 80,740
Posted By mbert
Build #1230 is rather unstable again, crashes...

Build #1230 is rather unstable again, crashes every 5 minutes.
Forum: OmniWeb General 2014-01-02, 07:30 AM
Replies: 126
Views: 80,740
Posted By mbert
I've found another problem. When uploading files...

I've found another problem. When uploading files in an email in google mail, those attachments get lost when the mail is sent. No error message is displayed, but the mail goes out as if there never...
Forum: OmniWeb General 2013-12-27, 08:51 AM
Replies: 126
Views: 80,740
Posted By mbert
Seems like you've already tracked this down?...

Seems like you've already tracked this down? Build 1127 no longer crashes on that page, in fact it hasn't since I installed it.
Forum: OmniWeb General 2013-12-27, 01:48 AM
Replies: 126
Views: 80,740
Posted By mbert
I see, I never stumbled across that one, thanks! ...

I see, I never stumbled across that one, thanks!


Correct. It wants to cache all of my mails on disk (and there are a LOT of them on my google mail account) using up too much of my rather...
Forum: OmniWeb General 2013-12-27, 12:50 AM
Replies: 126
Views: 80,740
Posted By mbert
Did some checking. On my box, each time I open...

Did some checking. On my box, each time I open 'http://www.kicker.de' OW crashes immediately.
Forum: OmniWeb General 2013-12-27, 12:40 AM
Replies: 126
Views: 80,740
Posted By mbert
Confirmed. Great, thank you!!

Confirmed. Great, thank you!!
Forum: OmniWeb General 2013-12-27, 12:37 AM
Replies: 126
Views: 80,740
Posted By mbert
I have a set of pages that always crashes....

I have a set of pages that always crashes. However I cannot use the automatic mail from the crash catcher, thus would have to send you a PN. But how do I switch on the "Copy log to crash reports" and...
Forum: OmniWeb General 2013-12-26, 01:53 PM
Replies: 126
Views: 80,740
Posted By mbert
Hmm, to me it still seems too unstable.

Hmm, to me it still seems too unstable.
Forum: OmniWeb General 2013-12-26, 02:11 AM
Replies: 126
Views: 80,740
Posted By mbert
Status per today: r201109 does google mail, but...

Status per today: r201109 does google mail, but still crashes with some sites, still no middle mouse button.
Forum: OmniWeb General 2013-12-14, 12:40 PM
Replies: 126
Views: 80,740
Posted By mbert
Another thing (still): The OW preview versions...

Another thing (still): The OW preview versions still do not support the middle mouse button. Will this be fixed at any time? I cannot imagine that this is a very big deal to fix while it is pretty...
Forum: OmniWeb General 2013-12-14, 12:39 PM
Replies: 126
Views: 80,740
Posted By mbert
GMail still does not work for me. It's still this...

GMail still does not work for me. It's still this indefinite "Loading..." issue. Despite moderate use OW has crashed several times today.
Forum: OmniWeb General 2013-12-12, 04:35 AM
Replies: 25
Views: 11,713
Posted By mbert
Another update after half a day: 3 more crashes...

Another update after half a day: 3 more crashes though the app is in principle usable. However google mail does not work - when clicking on an entry, it displays "loading" indefinitely and never...
Forum: OmniWeb General 2013-12-11, 11:58 PM
Replies: 25
Views: 11,713
Posted By mbert
Correcting myself, I had been referring to the...

Correcting myself, I had been referring to the previous version, r200449 works for me. Thank you!
Showing results 1 to 25 of 54

 
Forum Jump

All times are GMT -8. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.