The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: ryanirelan
Forum: Applying OmniFocus 2008-11-29, 05:44 PM
Replies: 6
Views: 6,528
Posted By ryanirelan
Glad it's working for you! :)

Glad it's working for you! :)
Forum: Applying OmniFocus 2008-11-10, 06:18 PM
Replies: 6
Views: 6,528
Posted By ryanirelan
I put together a script to do this. It creates...

I put together a script to do this. It creates the task name from the to-do name in the Basecamp email. You need the script and a rule in Apple Mail.

Details: Automate OmniFocus Tasks from...
Forum: OmniFocus Syncing 2008-08-05, 03:11 PM
Replies: 5
Views: 3,103
Posted By ryanirelan
Thanks for the response and you were correct it...

Thanks for the response and you were correct it had to do with the amount of files on my iDisk. I backed them up and the cleared them all and things sped right back up.

Thanks for putting out a...
Forum: OmniFocus Syncing 2008-08-04, 05:56 AM
Replies: 5
Views: 3,103
Posted By ryanirelan
Syncing has become unstable

I'm syncing using MobileMe and it used to work great but now it's unstable and unusable.

- Syncing on the iPhone never completes. The spinner just spins and the phone is never updated with tasks I...
Forum: OmniFocus for iPhone 2008-07-18, 07:56 PM
Replies: 18
Views: 6,885
Posted By ryanirelan
Also Seeing the "Update"

I'm also seeing the update:

http://www.grabup.com/uploads/62b249dcd980f0686df42598dc83fc62.png

Still says 1.0. Very odd.
Forum: OmniFocus Syncing 2008-07-17, 09:03 PM
Replies: 17
Views: 8,412
Posted By ryanirelan
It's MobileMe, not OF

I'm also experiencing the same behavior, but see it with 1Password and a MobileMe sync from the System Preferences, so I do not think it's just OmniFocus.

Error from System Prefs:
...
Forum: OmniFocus for iPhone 2008-07-11, 05:43 AM
Replies: 15
Views: 8,881
Posted By ryanirelan
The only thing that worked for me was to...

The only thing that worked for me was to uninstall and reinstall the application on my phone. I sent in a support request before I tried that, but this way they can still track the issue (because...
Forum: Other WebDAV 2008-07-10, 12:57 PM
Replies: 3
Views: 4,690
Posted By ryanirelan
Also, I can't seem to find a way to edit my sync...

Also, I can't seem to find a way to edit my sync settings. When mobileme is finally available, I'll probably switch over.
Forum: Other WebDAV 2008-07-10, 12:46 PM
Replies: 3
Views: 4,690
Posted By ryanirelan
Error when syncing with webdav

I get this error on my iPhone when I try to do an initial sync with webdav:

Cannot copy.

Unable to get a list of source files from...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -8. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.