The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: tjfallis@blackrockmarketi
Forum: OmniOutliner 4 for Mac 2014-02-13, 11:08 AM
Replies: 1
Views: 1,909
Customizing OO Docs with company logo

I'd love to build OO into my professional workflow, but sending a PDF from OO to a client without any way to add in my company logo to the doc is a problem. Is there any help on this front on the...
Forum: OmniFocus for iPhone 2013-09-27, 10:12 AM
Replies: 1
Views: 2,292
Siri Challenges with OF Reminders List

Hi,

When I have only one Reminders list (thus the automatic default), OmniFocus captures tasks well including date, time and context. But if I create a second Reminders list and call it OmniFocus...
Forum: OmniFocus 2 for Mac (Private Test) 2013-07-23, 11:46 AM
Replies: 1
Views: 396
Attachments don't open

Hi - in OF2, when I forward an e-mail with attachment to my Inbox, it arrives just fine, but the attachment doesn't open. Is this a known issue or a feature that's just not yet functioning in this...
Forum: OmniOutliner 3 for Mac 2013-04-12, 12:30 PM
Replies: 2
Views: 3,747
Print output seriously small!

I've got fonts set at 14pt and everything looks great on my monitor. When I print, it comes out disturbingly small on the page (can hardly ready it!). Back on my computer, I can increase the font...
Forum: OmniFocus 1 for Mac 2012-02-05, 12:30 PM
Replies: 7
Views: 9,104
Thanks tons - all is well now!

Thanks tons - all is well now!
Forum: OmniFocus 1 for Mac 2012-02-05, 11:32 AM
Replies: 7
Views: 9,104
Mail's "Send to OmniFocus" keyboard shortcut broken

I just upgraded to 10.7.3 and I'm thinking it busted the keyboard shortcut that sends an e-mail to OmniFocus. When I opened Mail a message box popped up saying this plugin was disabled (not...
Forum: OmniFocus 1 for Mac 2012-02-05, 11:27 AM
Replies: 7
Views: 9,104
Mail's "Send to OmniFocus" keyboard shortcut broken

I just upgraded to 10.7.3 and I'm thinking it busted the keyboard shortcut that sends an e-mail to OmniFocus. When I opened Mail a message box popped up saying this plugin was disabled (not...
Forum: OmniFocus for iPhone 2012-02-01, 07:30 AM
Replies: 29
Views: 13,739
Same with me. I've sent the issue to Omni Group...

Same with me. I've sent the issue to Omni Group support - no word yet. It sure was great while it lasted!
Forum: OmniFocus 1 for Mac 2011-06-28, 07:51 AM
Replies: 4
Views: 2,535
Projects in Main Outline

Bear with me, this is a little tough to explain. In my Sidebar, I've listed my key clients as "Projects". There are times when I don't have any tasks assigned to a particular client (Project) but...
Forum: OmniFocus 1 for Mac 2007-07-18, 01:36 PM
Replies: 38
Views: 12,180
Curt, Thanks - I did what you suggested and...

Curt,

Thanks - I did what you suggested and the Script Editor indicated that I hadn't clicked the “Enable access for assistive devices" box in the Universal Access Preference pane. However, I...
Forum: OmniFocus 1 for Mac 2007-07-18, 11:23 AM
Replies: 38
Views: 12,180
MailTags Script Issue

I've got MailTags and have loaded your scripts and followed the instructions, but nothing seems to be showing up in my Inbox when I highlight a message in Mail and activate the script. Any ideas?
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -8. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.