The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: xamevou
Forum: OmniFocus for iPad 2010-08-04, 04:00 AM
Replies: 18
Views: 5,855
Posted By xamevou
Yes, they are different. Actually, in the last...

Yes, they are different. Actually, in the last years, I had few problems with contacts and calendar MobileMe sync but a lot of problems with iDisk sync. I would never use iDisk sync for my important...
Forum: OmniFocus for iPad 2010-08-04, 12:19 AM
Replies: 18
Views: 5,855
Posted By xamevou
So the move to Omni Sync is very smart. Actually...

So the move to Omni Sync is very smart. Actually I've just started using the Omni server and everything seems ok. I guess all the problems I've found before were related to MobileMe (everybody knows...
Forum: OmniFocus for iPad 2010-08-02, 07:51 AM
Replies: 18
Views: 5,855
Posted By xamevou
Just a little thought... I've been typing...

Just a little thought...

I've been typing some notes in Evernote, just a few hours ago... Suddenly, I realized "damn, I have been using Evernote for years (desktop an iPhone) and, amazingly, I...
Forum: OmniFocus for iPad 2010-07-31, 06:17 PM
Replies: 18
Views: 5,855
Posted By xamevou
Yes, true. I used OF for iPhone in the iPad for...

Yes, true. I used OF for iPhone in the iPad for several weeks. After buying the iPad app, I went to the desktop app and realized that there were two iPad clients. I removed the old one, of course.
Forum: OmniFocus for iPad 2010-07-31, 10:56 AM
Replies: 18
Views: 5,855
Posted By xamevou
Thanks, I will try other options for sync, one of...

Thanks, I will try other options for sync, one of these days.

By the way, the number of clients could have a negative influence on sync performance?

I have four OF clients: an iMac at home,...
Forum: OmniFocus for iPad 2010-07-31, 04:38 AM
Replies: 18
Views: 5,855
Posted By xamevou
Wow. Do you sync via MobileMe? I do but sometimes...

Wow. Do you sync via MobileMe? I do but sometimes is very slow, specially here in Europe (I've heard that in the US the MobileMe infrastructure works better than here)
Forum: OmniFocus for iPad 2010-07-31, 04:25 AM
Replies: 18
Views: 5,855
Posted By xamevou
ok, I will file it. In fact, this is a...

ok, I will file it.


In fact, this is a request more related to OF in general, not only to the iPad version. Actually, this is probably less needed in the iPad thanks to the forecast view, as...
Forum: OmniFocus for iPad 2010-07-31, 03:11 AM
Replies: 18
Views: 5,855
Posted By xamevou
Yes, but "one week" is the maximum available to...

Yes, but "one week" is the maximum available to choose...
I would like OF to increas that max to two weeks or so.
Forum: OmniFocus for iPad 2010-07-31, 12:27 AM
Replies: 18
Views: 5,855
Posted By xamevou
Love the apps. Please add this little change

Hi. Just bough OF for iPad. I have already the desktop and iPhone versions, so it is a lot of material to sync.

I would like a simple menu item to optimize the database in order to have just one...
Forum: Omni Lounge 2009-09-14, 01:39 PM
Replies: 3
Views: 10,323
Posted By xamevou
Fallout 1 works well in my iMac with an nvidia...

Fallout 1 works well in my iMac with an nvidia card. Goes to black screen in my other iMac, with an ATI card. Both with Snow Leopard, of course.
Forum: OmniFocus 1 for Mac 2009-02-04, 11:19 PM
Replies: 32
Views: 24,835
Posted By xamevou
Thanks. Yes, it helps, after a few seconds of...

Thanks. Yes, it helps, after a few seconds of quitting Mail, though. I did two attemps. The first one failed with a "OmniMetaDataImporter in use" error. 5 seconds later it worked.
Forum: OmniFocus 1 for Mac 2009-02-04, 11:11 PM
Replies: 32
Views: 24,835
Posted By xamevou
I could not copy the 1.6 to my Applications...

I could not copy the 1.6 to my Applications folder. It tells me that "OmniMailMessageService" is enabled (or something like that, don't remember exactly the error message)
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.